Home » Support » Bug Reporting » InShape 2.0 Launched...CO-CREATORS FIXED!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Re: InShape 2.0 Launched today, notice anything? [message #53014 is a reply to message #53006 ] Thu, 23 August 2012 06:07 UTC Go to previous messageGo to next message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
Hi Natalia,

Still a couple of issues with the account image Sad
1. My image is 85 x 85 pixels, but it is not being displayed as such.
2. I'm unable to change the image when using my normal browser, IE8 (I had to use Chrome for that & I don't like Chrome)

Paul
Re: InShape 2.0 Launched today, notice anything? [message #53018 is a reply to message #52976 ] Thu, 23 August 2012 09:09 UTC Go to previous messageGo to next message
avatar SGDesigns  is currently offline SGDesigns
Messages: 358
Registered: July 2011
Go to my shop
Senior Member
Natalia - No worries. I know functionality/production comes first. Thanks for the update.


.


----------------------------------------------------------------------------------------------------------------

- Sal G -
My Website
www.sgcustomsilver.com
Facebook Page
www.facebook.com/SGCustomSilver
Re: InShape 2.0 Launched today, notice anything? [message #53030 is a reply to message #53018 ] Thu, 23 August 2012 12:53 UTC Go to previous messageGo to next message
avatar Dragoman  is currently offline Dragoman
Messages: 173
Registered: August 2011
Go to my shop
Senior Member
I still see a problem with the upload, or at least with the rendering of the images.

Some 6 hours ago this morning, I uploaded this model and received the "model is now available" mail a few minutes later. The model info on the page looks OK, but the picture still says "Rendering Image, please be patient, it just takes a minute"

This model updated last weekend after the change also has not been rendered - the 3d render you see is of an older version.

Greetings
Karl Heinz
Re: InShape 2.0 Launched today, notice anything? [message #53042 is a reply to message #52824 ] Thu, 23 August 2012 16:35 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi guys,

Just an update, a lot of bugs have been sorted since the release, we are still focusing on the most important ones to ensure functionality across the site.

Being worked on currently:
Rejections - so we can quickly assess your models and refund instantly if they will be rejected
Sales Insights - both the my sales page and emails
Production -getting your orders out on time or earlier.

Fixed:
Model uploads
Uploading images and descriptions to your shop pages
Avatar size is correct
Previous orders showing correct dates
Currency displays correctly in cart
Credits can be applied at checkout

Thank you for your continuing patience as we implement InShape 2.0!


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53047 is a reply to message #52852 ] Thu, 23 August 2012 19:32 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1462
Registered: December 2009
Go to my shop
Senior Member
opresco wrote on Sun, 19 August 2012 19:39

Shapeways Homepage --> Under Popular Tags -->on the right-->
"See what's Popular Now"
http://www.shapeways.com/feed
Now it does not show anything Smile


I had not seen the "Feed" either... but when clicking on "load more models" all it does is add the same models onto the bottom of the existing screen. Hit it again and the same thing happens - so now the same set of models are repeated three times...

(Windows 8 and Google Chrome)

Glenn

[Updated on: Thu, 23 August 2012 19:33 UTC]


Glenn ------ My Website Third Dimension Jewellery
Re: InShape 2.0 Launched today, notice anything? [message #53048 is a reply to message #52824 ] Thu, 23 August 2012 19:56 UTC Go to previous messageGo to next message
avatar SGDesigns  is currently offline SGDesigns
Messages: 358
Registered: July 2011
Go to my shop
Senior Member
I get the same. It shows the feed, everything looks ok untill I load more. It just duplicates everything.


iPhone using Safari


----------------------------------------------------------------------------------------------------------------

- Sal G -
My Website
www.sgcustomsilver.com
Facebook Page
www.facebook.com/SGCustomSilver
Re: InShape 2.0 Launched today, notice anything? [message #53086 is a reply to message #52824 ] Fri, 24 August 2012 15:40 UTC Go to previous messageGo to next message
avatar dgr2  is currently offline dgr2
Messages: 9
Registered: April 2012
Go to my shop
Junior Member
I have now received two notification emails about the upload of a model called 'kingsring 15 sw original' to MY Models in my account which is not mine. This isn't my model and shouldn't have been uploaded into my account. I didn't create or upload this model.

Your system is now coming apart. I have forwarded the two emails I received to Customer Support and will leave the model where it is for now so you can find it. But you have to deal with this at your end. I don't want my models going to other accounts so I would assume that other users would not like it either. The real owner of this model may not even know that their model has gone to another account. I no longer know if my models are in other accounts.

Please remove 'kingsring 15 sw original' from my models in my account and sort your software knickers out.


dgr2
Re: InShape 2.0 Launched today, notice anything? [message #53095 is a reply to message #52824 ] Fri, 24 August 2012 18:25 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi dgr2,

I've removed the model from your account, it was uploaded by Brad to test the issue you listed earlier about your models not displaying correctly.

Normally we test in the beta version of our site, but because this issue was dealing with your specific models, we had to test it live.

His (and my) sincere apologies that we did not delete the test model, and let you know that we were testing it.

Please rest assured that your models are only in your account, and this model is a test we use, it is not another users.

It was not an incorrect upload, just Brad testing!

Apologetically,
Natalia


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53102 is a reply to message #53095 ] Fri, 24 August 2012 22:24 UTC Go to previous messageGo to next message
avatar dgr2  is currently offline dgr2
Messages: 9
Registered: April 2012
Go to my shop
Junior Member
You gave me a heart-attack.

Thanks for letting me know.

Any news on the pending dates and billing address issues I had?


dgr2
Re: InShape 2.0 Launched today, notice anything? [message #53111 is a reply to message #53102 ] Sat, 25 August 2012 08:38 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
I'm getting 500 internal server error trying to download the markup CSV ( using Chrome)

"The website encountered an error while retrieving http://www.shapeways.com/myshop/?myshopuri=/udesign/myshop/d ownloadMarkupCSV&currency=dollar. It may be down for maintenance or configured incorrectly".
Re: InShape 2.0 Launched today, notice anything? [message #53132 is a reply to message #52824 ] Sat, 25 August 2012 20:57 UTC Go to previous messageGo to next message
avatar Calistotash  is currently offline Calistotash
Messages: 23
Registered: March 2012
Go to my shop
Junior Member
I'm not sure if this is a bug with the new update or not, but it only started showing up after it.

Trying to upload a couple of .zips with the .png texture map and either an .X3D or a VRML file (I'm trying both, as there's something going wrong with my uploads, it's not uploading at the right scale no matter what I do, but that's a different problem).

Your upload page says this: "If your zip contains any STL, OBJ, or WRL files please select a Unit of Measure. For other file types this is not needed. " Yet I am forced to select a unit of measure for the .X3D file.

Another bug, on this page http://www.shapeways.com/tutorials/supported-applications , the information has been duplicated.

(Edit: I can finally upload in colour again, but the unit of measurement issue is still there.)

[Updated on: Sun, 26 August 2012 09:41 UTC]

Re: InShape 2.0 Launched today, notice anything? [message #53188 is a reply to message #53132 ] Mon, 27 August 2012 09:02 UTC Go to previous messageGo to next message
avatar BillBedford  is currently offline BillBedford
Messages: 346
Registered: November 2008
Go to all my models
Senior Member
Links on the feed page give an error, in Safari it's 'because the server is not responding'


Bill Bedford
Re: InShape 2.0 Launched today, notice anything? [message #53189 is a reply to message #52824 ] Mon, 27 August 2012 09:03 UTC Go to previous messageGo to next message
avatar fakebusker83  is currently offline fakebusker83
Messages: 16
Registered: February 2011
Go to my shop
Junior Member
Hi Natalia,

I am not sure if this is related to the InShape update, but since the dates are so coincidental I've decided to give it a shot and post some feedback.

Since 18th August (which I believe to be the date the InShape update is applied), I haven't been getting any 'Yippee!' emails to update me on sales. Also, I've checked my Order overview records and indeed, my last recorded sale was on 18th July. (I guess we can rule out my email filter blocking those emails as spam. I've checked and it doesn't appear to be the case.)

As I have always been getting a 'Yippee!' email at least once every 3 days, not receiving a single one for more than a week threw me off. I suspect it's either a bug in the system, or more horrifyingly that my customers have all decided to abandon me on the same day. Shocked

Additionally, 'Payment Status' on the .xls file for almost all my items ordered since 16th July read as 'Unsettled', but many of these orders are already produced and shipped. I did get my latest payment for for the month of July - August so I figured the .xls file was wrong. It just struck me as odd.

I've contacted customer service and got in touch with my buddy Joost, but the issue still remains unresolved.
Hope you guys can help out. Or I'll starve.

EDIT: Hm. I guess my issue has been reported before, or something similar to it: http://www.shapeways.com/forum/index.php?t=msg&th=10657& amp;start=0&

[Updated on: Mon, 27 August 2012 09:10 UTC]

Re: InShape 2.0 Launched today, notice anything? [message #53190 is a reply to message #53189 ] Mon, 27 August 2012 10:22 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
I have had exactly the same thoughts myself. I normaly get a sale every other day or so and my last sale was on the 17th. Now I do sometimes go longer without sales but have been starting to get more and more suspicious that something was wrong, what you have said seems to confirm this.

So either there is something about the new site that is frightening potential purchasers away or something stopping them completing their purchases or they are still buying stuff and Shapeways is just not telling us.

So which one is it ????


Tom
Re: InShape 2.0 Launched today, notice anything? [message #53191 is a reply to message #53190 ] Mon, 27 August 2012 10:30 UTC Go to previous messageGo to next message
avatar pinddle  is currently offline pinddle
Messages: 77
Registered: August 2010
Go to my shop
Member
I think this is part of the general chaos that is InShape 2.0.
If I look at My Sales I see : Pending Sales Temporarily Unavailable.
Until it is fixed we are all in the dark about our sales.
I hope the end result will be worth all this agro.
Re: InShape 2.0 Launched today, notice anything? [message #53214 is a reply to message #52824 ] Mon, 27 August 2012 17:23 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi everyone,

I understand your concerns about not seeing your sales, so let me first reassure you:
You are all still making sales! We are tracking and recording everything accurately on our end. We're getting orders, producing them and shipping them out as normal. Nothing has changed in the Shapeways service. What is happening at the moment is as shop owners you lack transparency into your sales on the site (both emails and my sales page).

I know this has been frustrating, and I'm right there with you.

I do have some good news: the "yippie" emails will be going out again in the next day or so which will let you know every time you make a sale.

I will also get an update on the my Sales Page later today and will post it as soon as I know.

Thank you for hanging in there! We're getting there!
Natalia


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53249 is a reply to message #52824 ] Tue, 28 August 2012 02:45 UTC Go to previous messageGo to next message
avatar fakebusker83  is currently offline fakebusker83
Messages: 16
Registered: February 2011
Go to my shop
Junior Member
Thanks Natalia,

That's good to know! Looking forward to the fixes!
Re: InShape 2.0 Launched today, notice anything? [message #53250 is a reply to message #53249 ] Tue, 28 August 2012 05:00 UTC Go to previous messageGo to next message
avatar Dragoman  is currently offline Dragoman
Messages: 173
Registered: August 2011
Go to my shop
Senior Member
Not sure if it has been mentioned before. The email informing that an uploaded model are available no longer have the model's name in the title, I found that quite an useful detail.

Greetings
Karl Heinz
Re: InShape 2.0 Launched today, notice anything? [message #53259 is a reply to message #53250 ] Tue, 28 August 2012 12:21 UTC Go to previous messageGo to next message
avatar eNonsense  is currently offline eNonsense
Messages: 19
Registered: June 2012
Go to my shop
Junior Member
I'm not sure if you saw my separate thread (didn't see this one first), but it seems that there are still issues with uploading banner & logo images to the stores. The edit buttons are not working or are acting funny depending on which browser you are using. I posted details about it here.

http://www.shapeways.com/forum/index.php?t=msg&th=10672& amp; amp; amp;start=0&

Do you guys really need to test it with my personal account? It seems like I'm not the only person reporting this issue, so that seems kind-of silly.

Also, as an aside, you put a banner size notation of 960x125 on the banner frame, but you didn't put a size notation on the logo spot, which just has a shopping cart icon when empty. It would have been helpful and made sense to include if you were doing it in the other field. I measured and figured it was something like 220x165. Is that correct? Eliminating the guess work will just make things consistent between stores an look better in the store list.

Thanks Smile

[Updated on: Tue, 28 August 2012 12:29 UTC]

Re: InShape 2.0 Launched today, notice anything? [message #53269 is a reply to message #52824 ] Tue, 28 August 2012 16:44 UTC Go to previous messageGo to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
All Shapeways in the News buttons:

"The server at shpws.me is taking too long to respond."


cascador
Re: InShape 2.0 Launched today, notice anything? [message #53278 is a reply to message #52824 ] Tue, 28 August 2012 21:52 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Thanks Ovidu,

We are working to fix this ASAP!


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53294 is a reply to message #52824 ] Wed, 29 August 2012 09:08 UTC Go to previous messageGo to next message
avatar FreakyShape  is currently offline FreakyShape
Messages: 17
Registered: March 2012
Go to my shop
Junior Member
The payement page still doesn't work since the 19th august.
The excel sheet is not update too.
When it will be fix?

[Updated on: Wed, 29 August 2012 09:08 UTC]

Re: InShape 2.0 Launched today, notice anything? [message #53325 is a reply to message #52824 ] Wed, 29 August 2012 19:08 UTC Go to previous messageGo to next message
avatar dgr2  is currently offline dgr2
Messages: 9
Registered: April 2012
Go to my shop
Junior Member
I just checked the UPS tracking link that has appeared in My Orders today and you are sending my order to the wrong address.

ETA: This is now being dealt with by customer service who have contacted me directly. Hopefully it will get fixed soon!

[Updated on: Wed, 29 August 2012 19:35 UTC]


dgr2
Re: InShape 2.0 Launched today, notice anything? [message #53327 is a reply to message #52824 ] Wed, 29 August 2012 19:16 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi Guys,

A quick update:

The "Yippie You Sold Something from your Shop" Emails are being sent as of today, and they detail the model name and a link to it, so you can see exactly the items you've sold.

We are still working hard to get the My Sales Page and Excel sheet up to date as soon as possible.

I've logged all the bugs listed in this thread and we've fixed a fair few along the way:

Past orders have correct ship dates
Ship dates are showing correctly on Current Orders
Italics and Bold work in Forum posts
Model failed email has links to the model
Single signon for UserVoice works

We are fixing bugs everyday and I will continue to update daily what is being fixed!

Thank you,
Natalia


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53330 is a reply to message #53325 ] Wed, 29 August 2012 19:29 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
HI dgr2,

I have PM'd you.

For future reference, and for everyone, contacting service@shapeways.com is actually the fastest way to get a response - they are in a position to change shipments, fix orders and generally help out with any requests.

I can rarely fix these kinds of requests over the forum!

Thank you for your understanding, and please know that CS has seen your email so they are on the case.

Best,
Natalia


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53331 is a reply to message #53330 ] Wed, 29 August 2012 19:42 UTC Go to previous messageGo to next message
avatar dynath  is currently offline dynath
Messages: 36
Registered: March 2010
Go to my shop
Member
Has anyone tried to download the markup CSV since InShape 2.0 launched? When I click the download link it thinks for a time and then shows server error "Error 500, Windows cannot display" in IE9, "Server Error, Website encountered error" on Chrome


Check Out my blog dynath.blogspot.com
Re: InShape 2.0 Launched today, notice anything? [message #53332 is a reply to message #53330 ] Wed, 29 August 2012 19:43 UTC Go to previous messageGo to next message
avatar PuzzleForge  is currently offline PuzzleForge
Messages: 6
Registered: September 2009
Go to my shop
Junior Member
Hello-

This is a small issue relative to some others here, but it seems that the ability to see which orders are "in production" has been removed from the "my orders" page. I would just like to cast a vote to keep that feature. I always love knowing what point in the pipeline each of my orders is. I still get the emails that my order is on to the robots, which is great. But that info is lost from the "my orders" page.

Congrats on the upgrade, and good luck sorting through remaining issues.

Thanks!

Re: InShape 2.0 Launched today, notice anything? [message #53349 is a reply to message #52824 ] Thu, 30 August 2012 04:22 UTC Go to previous messageGo to next message
avatar AD-Edge  is currently offline AD-Edge
Messages: 62
Registered: June 2008
Go to my shop
Member
I've noticed the Yippee emails are coming though again today - good to see. Smile

Are we going to see a 'summary yippee' email for all the sales we've had but havent had email notifications for during this update time?

[Updated on: Thu, 30 August 2012 04:28 UTC]



Re: InShape 2.0 Launched today, notice anything? [message #53354 is a reply to message #53330 ] Thu, 30 August 2012 08:09 UTC Go to previous messageGo to next message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
Two issues relating to pricing and the shopping cart.
Advertised price is in USD. Shopping cart price is in Euros.
USD is static pricing whereas Euro price fluctuates and there is no option to choose USD as payment currency.

Sales related.
Yipee! email are come through again Smile, however there is no record of this sale in the xls spreadsheet download Sad

Paul


Re: InShape 2.0 Launched today, notice anything? [message #53355 is a reply to message #53354 ] Thu, 30 August 2012 08:21 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
I had a US customer complain about the opposite - he was seeing prices in Euros, but it then asked him for a different price in $ when he came to check out.

Unfortunately I've had no further response from him when I tried to put him directly in contact with Shapeways customer service. As the sales spreadsheet is still not working I've no idea whether he has just given up or sorted it out himself .

Tom
Re: InShape 2.0 Launched today, notice anything? [message #53356 is a reply to message #53330 ] Thu, 30 August 2012 10:13 UTC Go to previous messageGo to next message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
Aaaarg!!!

So now I've just logged in to find the pricing in 'My Models' is in Euros!!!
I don't want Euro pricing, it makes no sense to me when the USD pricing is static!


Re: InShape 2.0 Launched today, notice anything? [message #53357 is a reply to message #53349 ] Thu, 30 August 2012 10:25 UTC Go to previous messageGo to next message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
This currency thing is seriously flawed.

I logged out, cleared cookies, then went to one of my models.

The default location is UK (probably picked up through IP addressing) so I changed my location to United States - the currency still shows in Euros - it makes no sense to me whatsoever at all that someone choosing US as their location should be presented with a foreign currency that has no bearing on the actual price of the model calculated in USD at upload.

Should Shapeways care to carry on using Euros as a means of pricing, please put somewhere obvious (e.g. model page) the exchange rate that Shapeways are using for the USD to Euro conversion.

Paul


Re: InShape 2.0 Launched today, notice anything? [message #53358 is a reply to message #53357 ] Thu, 30 August 2012 11:01 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
Do we know how Shapeways is deciding what currency to use - it doesn't seem to be either your physical location worked out from your IP or the destination country you select . though it looks as if it selects your destination country from IP.

I have 3 Id's all set up with the same address(in France) - 2 are currently showing prices in $ and one in €

Tom
Re: InShape 2.0 Launched today, notice anything? [message #53366 is a reply to message #52824 ] Thu, 30 August 2012 15:32 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi guys,

I hear the confusion, and since this is a few different issues, I hope this clarifies a few things:

Shapeways is registered as a business in both the US and the EU, and not in the UK, so we can only offer Euros and Dollars (and not Pounds Sterling)

Our website is in US Dollars, and we convert to Euros. We have always updated the conversion rate manually once a month (on the 1st). We do this unless the currency jumps dramatically, then we update it more often to be accurate.

The price you see is determined by your shipping address. You can not manually change it, sorry.

Currency is determined by SHIPPING address - so in your cart, when you choose your shipping country it will switch between Euros/Dollars - this is a way to see what it costs in each currency should you wish to do so.

Remember you can't have different billing and shipping addresses - they must be in the same country, so it is possible you get to the checkout page in the 'wrong' currency, but you wont be able to checkout if your billing and shipping addresses do not match.

Best,
Natalia


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53368 is a reply to message #53366 ] Thu, 30 August 2012 15:49 UTC Go to previous messageGo to next message
avatar fx  is currently offline fx
Messages: 93
Registered: July 2008
Go to my shop
Member
Hello Natalia,
About the Euro / USD thing: I can't understand why you changed this. I think the best option for currency is always to allow the customer to choose by himself. My markups get paid in USD.I don't want to go through an additional currency conversion (and of course, additional fees) when I use my markup to buy things...
In my opinion, this IS a bug that needs to be corrected.
Re: InShape 2.0 Launched today, notice anything? [message #53369 is a reply to message #53132 ] Thu, 30 August 2012 15:51 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Hi Calistotash

I've reported these bugs - it appears the model upload one has already been fixed.

Thank you!


Community Manager | Shapeways
Re: InShape 2.0 Launched today, notice anything? [message #53373 is a reply to message #53369 ] Thu, 30 August 2012 16:32 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
At the very, very, very least there needs to be some way for us shop owners to view and set the prices in $

I think there are a few people like me, who are based in Europe, but who sell mostly to the US . There is now no way we can set our prices to be a nice even round amount of dollars if we so desire. Even if we did laboriously work out conversion manually, if the Euro rate fluctuates, with the markup being in euros the price the customer sees will also fluctuate. Not being able to tell people what your prices will be from one month to the next is not exactly good situation to be in either.

Tom
Re: InShape 2.0 Launched today, notice anything? [message #53374 is a reply to message #53366 ] Thu, 30 August 2012 16:33 UTC Go to previous messageGo to next message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
Natalia,

I'm sorry, Euro/USD decided by billing/shipping address is not democratic.

What option do I have now?
I live in the UK and am very proud that we still have our Great British Pound, I do not and will not use Euros, however I am happy to use USD

Think of it from our point of view, there are now three stages of currency conversion, each stage costing us money.

Please change the choice of currency back to what the user decides they are happy with, after all Shapeways do not lose money whatever the currency.

Oh, and why does the website give Euro pricing when not logged in and I select US as the country?

Paul



Re: InShape 2.0 Launched today, notice anything? [message #53377 is a reply to message #53374 ] Thu, 30 August 2012 16:53 UTC Go to previous messageGo to next message
avatar tebee  is currently offline tebee
Messages: 347
Registered: December 2010
Go to my shop
Senior Member
I think i've thought of a possible work around for this that will at least get me back the ability to set and see prices in $ even if I can't order in them. If anyone can tell me if this would work or not I would appreciate their input.

If I change the delivery address of my main ID from France to the US ( it doesn't have to be my US address just any US address) I should then start seeing prices in $.

If I want to order anything myself I will need to set up a second ID and upload a second copy of the models I want to order to that then order from there with my correct delivery address.

It's a bit messy and wastes my time and Shapeways server space but at least it should get arround this problem.

Oh course it does not get around the problem of us being paid in dollars and having to pay in Euros and so losing a few % each time.


Tom
Re: InShape 2.0 Launched today, notice anything? [message #53390 is a reply to message #53377 ] Thu, 30 August 2012 20:12 UTC Go to previous messageGo to previous message
avatar stop4stuff is currently online stop4stuff
Messages: 2988
Registered: June 2010
Go to my shop
Senior Member
Tom,

There's workarounds for everything, however when I build a model which is priced in USD (static) by Shapeways and I use USD to be paid and am used to USD payments to Shapeways, to me there's no point in jumping through hoops for a workaround when all that needs to be done is change the currency options back to how they were before.

tbh, I'd rather get a friend in the states to order on my behalf and forward the order on to me than try to deal with a fluctuating pricing system.

Paul


Pages (4): [ «    1  2  3  4    »] 
   
Previous Topic:Promo code preventing checkout
Next Topic:Changing material in cart impossible when not logged in