Home » Community » Work in progress » Model Errors
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Model Errors [message #51795] Tue, 24 July 2012 20:13 UTC Go to next message
avatar pra4surf1  is currently offline pra4surf1
Messages: 6
Registered: July 2012
Go to all my models
Junior Member
All,

My first model upload attempt failed so I used Netfabb to make repairs because it would not upload. The model then uploaded. I have since ordered the model.

I just sent it to a friend at a local college mechanical department who said he could print a few samples today. He said it still has errors.

Should I use meshlab also or what else can I try. I used the tutorials section to make the repairs as I am new to this.

My friends last day in this department is Thursday and he will print a few for free. Any help or another forum on this topic would be great! Have to keep confidential for customer so I can not post model to public. Thanks for any help!!

Just to clarify, it meets thickness, and is an stl file.
Re: Model Errors [message #51798 is a reply to message #51795 ] Tue, 24 July 2012 21:17 UTC Go to previous message
avatar pra4surf1  is currently offline pra4surf1
Messages: 6
Registered: July 2012
Go to all my models
Junior Member
ok...my friend told me the model has unsmooth edges on the curves. I used google sketchup to draw this. How can I make the curved edges smooth? Thanks!

 
   
Previous Topic:Trying to go from Sketchup to OBJ?
Next Topic:Sake & Espresso Spiraling Tower Cup