Home » Support » 3D Design » Hole Only Gets Filled on Upload
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Hole Only Gets Filled on Upload [message #92608] Tue, 24 June 2014 03:17 UTC Go to next message
avatar Williams_lab  is currently offline Williams_lab
Messages: 3
Registered: January 2013
Go to all my models
Junior Member
I've uploaded my model with many different variations but I cannot for the life of me seem to keep this hole from being filled on the larger tube coming off my model. It's interesting, because I don't have this issue with the other two tubes at the backside of my model.

If anyone would be able to fix this or explain what is going on it would be greatly appreciated.

Thanks.

The Model:
http://shpws.me/uV1i
Re: Hole Only Gets Filled on Upload [message #92609 is a reply to message #92608 ] Tue, 24 June 2014 05:31 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1354
Registered: September 2011
Go to my shop
Shapie Expert
If you look at your mesh, you will probably find that it is not 'watertight' (manifold) at the circle that is getting filled. What this means in practice is that you may have two circles super-imposed but not joined, or something like that.

Shapeways upload software has found a hole in your mesh and has attempted to fix it.
Re: Hole Only Gets Filled on Upload [message #92640 is a reply to message #92609 ] Tue, 24 June 2014 13:58 UTC Go to previous messageGo to next message
avatar Williams_lab  is currently offline Williams_lab
Messages: 3
Registered: January 2013
Go to all my models
Junior Member
That's exactly how I made the cylinder, two superimposed circles that I extruded. How would I go about joining them so that this doesn't happen?
Re: Hole Only Gets Filled on Upload [message #92643 is a reply to message #92640 ] Tue, 24 June 2014 14:00 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1354
Registered: September 2011
Go to my shop
Shapie Expert
What software are you using?
Re: Hole Only Gets Filled on Upload [message #92644 is a reply to message #92643 ] Tue, 24 June 2014 14:01 UTC Go to previous messageGo to next message
avatar Williams_lab  is currently offline Williams_lab
Messages: 3
Registered: January 2013
Go to all my models
Junior Member
Sketchup 2014 (Non Pro)
Re: Hole Only Gets Filled on Upload [message #92646 is a reply to message #92644 ] Tue, 24 June 2014 14:15 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1354
Registered: September 2011
Go to my shop
Shapie Expert
Sorry, don't know that.

Try searching the forums - this kind of thing comes up all the time.

Users like Denali and Jacant give a lot of help on these topics with SketchUp, I think.
Re: Hole Only Gets Filled on Upload [message #92662 is a reply to message #92646 ] Tue, 24 June 2014 15:55 UTC Go to previous message
avatar JACANT  is currently offline JACANT
Messages: 641
Registered: July 2011
Go to my shop
Senior Member
It may be easier to fix it in Netfabb.
If you can't do it then send me the file by PM or my email below.


jacantdesign@gmail.com

 
   
Previous Topic:Need help deleting parts along a curve
Next Topic:How to control the start view of my model?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.