Home » Support » 3D Design » Problem: in Blender i get a smooth object but in shapeways i get blocks..
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problem: in Blender i get a smooth object but in shapeways i get blocks.. [message #92175] Wed, 18 June 2014 08:16 UTC Go to next message
avatar janis  is currently offline janis
Messages: 41
Registered: August 2008
Go to all my models
Member
Hi

Something goes wrong ...

In blender it's smooth but when i upload to shapeways i get flat/block version..

What do i do wrong?


For the smooth i used "Shading: Smooth"


gr.

Re: Problem: in Blender i get a smooth object but in shapeways i get blocks.. [message #92178 is a reply to message #92175 ] Wed, 18 June 2014 08:36 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
Turn off all visual effects, 3D printers can't see and they only print the underlaying structure of the model.
I don't know Blender so can't really say how to subdivide and smooth surfaces in the software, but it should be possible.
Hopefully someone more knowledgeable with Blender will help you out.

Paul
Re: Problem: in Blender i get a smooth object but in shapeways i get blocks.. [message #92179 is a reply to message #92178 ] Wed, 18 June 2014 09:08 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1344
Registered: September 2011
Go to my shop
Shapie Expert
Like Paul says, when you upload to SW you are uploading the mesh of the Model. Blender (like other programs) has all sorts of ways to make your Model look nicer that do not affect the mesh and these are no use to you.

What you are looking for is a Modifier called Subsurf or Subdivision Surface - this actually adds more geometry to your Model AND smooths it. For any Edges that you do not want smoothed, set the Crease Weight to 1.0

You can also add more geometry yourself using options such as Loop Cut and Slide or Knife if the SubSurf is not working exactly how you want.

SubSurf can be difficult to get to grips with, as how it works is completely dependant on how you have created your mesh, but it is also a very powerful/useful tool and so worth playing around with.
Re: Problem: in Blender i get a smooth object but in shapeways i get blocks.. [message #92201 is a reply to message #92175 ] Wed, 18 June 2014 15:43 UTC Go to previous messageGo to next message
avatar Keymaker  is currently offline Keymaker
Messages: 172
Registered: February 2013
Go to my shop
Senior Member
Shapeways Crew
i downloaded your blend file and you have basically two problems.

1. normals are inverted (fix: in edit mode select all and pres ctrl+n)
2. never use smooth shading with models for 3d printing. Use flat shading to see how it will be printed.

If you want to smooth model, you simply need to add enough geometry. Usually with subsurf as AmLachDesigns wrote...


The only thing that limits us is our imagination.
Re: Problem: in Blender i get a smooth object but in shapeways i get blocks.. [message #92246 is a reply to message #92175 ] Wed, 18 June 2014 23:52 UTC Go to previous message
avatar stannum  is currently offline stannum
Messages: 1017
Registered: May 2009
Go to my shop
Shapie Expert
janis wrote on Wed, 18 June 2014 08:16

What do i do wrong?
For the smooth i used "Shading: Smooth".

Shading: Flat (previously called Solid) so you see what printers create. Then follow the other tips about adding more polygons by hand or modifiers.

 
   
Previous Topic:Not able to reduce the cost
Next Topic:Optimize Airflow 3D model design , how to?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.