Home » Community » Shapeways Shops » Shop Logo not loading --06/06=FIXED!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Shop Logo not loading --06/06=FIXED! [message #88966] Fri, 02 May 2014 02:53 UTC Go to next message
avatar KaiserXavier  is currently offline KaiserXavier
Messages: 7
Registered: June 2013
Go to my shop
Junior Member
Hi!

I'm trying to upload my shop logo, but it doesn't even load into the page. I've tried jpgs and png in the specified size.

help?

[Updated on: Fri, 06 June 2014 15:56 UTC] by Moderator

Re: Shop Logo not loading [message #89199 is a reply to message #88966 ] Tue, 06 May 2014 03:40 UTC Go to previous messageGo to next message
avatar dstancel  is currently offline dstancel
Messages: 1
Registered: May 2014
Go to all my models
Junior Member
I'm having the same problem
Re: Shop Logo not loading [message #89208 is a reply to message #89199 ] Tue, 06 May 2014 10:16 UTC Go to previous messageGo to next message
avatar RolfGraham  is currently offline RolfGraham
Messages: 1
Registered: October 2009
Go to my shop
Junior Member
I got the same problem. :(


RolfGraham
Re: Shop Logo not loading [message #89304 is a reply to message #89208 ] Thu, 08 May 2014 05:00 UTC Go to previous messageGo to next message
avatar Illogical  is currently offline Illogical
Messages: 7
Registered: October 2013
Go to my shop
Junior Member
Same here. I've also noticed that the account settings link seems to lead nowhere, which leads me to believe there were a few bits of code that were missed in the most recent site update.

[Updated on: Mon, 09 June 2014 14:57 UTC]

Re: Shop Logo not loading [message #89310 is a reply to message #88966 ] Thu, 08 May 2014 10:08 UTC Go to previous messageGo to next message
avatar RamblinLane  is currently offline RamblinLane
Messages: 3
Registered: May 2014
Go to my shop
Junior Member
My logo also will not load, it is the correct resolution etc
I also tried .png and .jpg
Re: Shop Logo not loading [message #89921 is a reply to message #89310 ] Sun, 18 May 2014 23:06 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
I have to "me too" on this issue. I've checked the size of the .jpg file I'm uploading; the picture size is the recommended 220x165, and the file size is only 8KB. I have no problem changing my shop banner or adding product pictures. This is only a problem with the logo.
Re: Shop Logo not loading [message #89936 is a reply to message #88966 ] Mon, 19 May 2014 12:52 UTC Go to previous messageGo to next message
avatar kitcase  is currently offline kitcase
Messages: 10
Registered: October 2013
Go to my shop
Junior Member
Yep.. me also. Had to have a helpful Shapeways staff member fix it. I would like to update it now...but as they say, don't fix what ain't broke.


kit-case
Re: Shop Logo not loading [message #89950 is a reply to message #89936 ] Mon, 19 May 2014 16:45 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
I spoke a bit too soon. The shop logo doesn't update at all. The banner updates on my shop settings page, but the banner displayed in the public view has not updated in the past 18 hours.

Edit: after 21 hours, the banner updated. Still no change with the logo.

Edit: I spoke too soon. 36 hours later, the updated banner still doesn't show in the public shop. It only shows up in my private view.

[Updated on: Tue, 20 May 2014 02:01 UTC]

Re: Shop Logo not loading [message #90025 is a reply to message #88966 ] Wed, 21 May 2014 01:14 UTC Go to previous messageGo to next message
avatar superfungo  is currently offline superfungo
Messages: 4
Registered: March 2013
Go to my shop
Junior Member
Same issue
Re: Shop Logo not loading [message #90048 is a reply to message #90025 ] Wed, 21 May 2014 05:18 UTC Go to previous messageGo to next message
avatar SavIsSavvy  is currently offline SavIsSavvy
Messages: 278
Registered: April 2013
Go to my shop
Senior Member
I work here
I'm investigating and will be back in touch after talking with our team


Savannah, your Shop Owner Coach/Global Community Manager
Re: Shop Logo not loading [message #90561 is a reply to message #88966 ] Wed, 28 May 2014 02:15 UTC Go to previous messageGo to next message
avatar lobot  is currently offline lobot
Messages: 9
Registered: December 2013
Go to my shop
Junior Member
I'm in the process of setting up a shop and have experienced the same issue.

I've sent a message to support regarding the matter. I have yet to hear back.


Design/Concept - 3D Modeling - Post Processing/Painting
Re: Shop Logo not loading [message #90573 is a reply to message #90561 ] Wed, 28 May 2014 07:01 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 669
Registered: June 2011
Go to all my models
Senior Member
I work here
With a bit of luck this will be fixed before the end of today!!!

Cheers,
Mitch


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop Logo not loading [message #90596 is a reply to message #90573 ] Wed, 28 May 2014 11:46 UTC Go to previous messageGo to next message
avatar lobot  is currently offline lobot
Messages: 9
Registered: December 2013
Go to my shop
Junior Member
MitchellJetten wrote on Wed, 28 May 2014 07:01

With a bit of luck this will be fixed before the end of today!!!

Cheers,
Mitch



Awesome, thanks!


Design/Concept - 3D Modeling - Post Processing/Painting
Re: Shop Logo not loading [message #90668 is a reply to message #90596 ] Thu, 29 May 2014 10:59 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 669
Registered: June 2011
Go to all my models
Senior Member
I work here
FIXED!


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop Logo not loading [message #90686 is a reply to message #90668 ] Thu, 29 May 2014 16:23 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
You're getting closer, but the overall problem is still not yet fixed.

The shop logo can now be uploaded, and displays on my shop settings page. But the display of that logo and the shop banner on the public shop page is erratic. At the moment, both my previous logo and previous banner display on my shop's public page. I've reloaded the page multiple times, cleared my browser's cache, and restarted the browser, all to confirm that the problem is not on my end. Occasionally I see the new images on the public page, but they revert to the old ones after a while.
Re: Shop Logo not loading [message #90705 is a reply to message #90686 ] Thu, 29 May 2014 19:20 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 669
Registered: June 2011
Go to all my models
Senior Member
I work here
Are you still having the issue?
Sometimes it takes a while before the correct picture shows up on all servers


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop Logo not loading [message #90734 is a reply to message #90705 ] Fri, 30 May 2014 08:38 UTC Go to previous messageGo to next message
avatar MayCrown  is currently offline MayCrown
Messages: 74
Registered: January 2014
Go to my shop
Member
I'm having the issue. Nearly week and only I can see the right banner on my laptop.

But not on my android phone, nor on my iPad.

Best regards.
Re: Shop Logo not loading [message #90827 is a reply to message #90734 ] Fri, 30 May 2014 22:34 UTC Go to previous messageGo to next message
avatar superfungo  is currently offline superfungo
Messages: 4
Registered: March 2013
Go to my shop
Junior Member
Banners appear different when you are logged in vs what the public sees in your shop.

Noticed a lot of bugs with uploading my shop avatar and banner. I can't remove my image or change it to the public.

[Updated on: Fri, 30 May 2014 22:35 UTC]

Re: Shop Logo not loading [message #90829 is a reply to message #90827 ] Fri, 30 May 2014 22:38 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
I can confirm that my problem is unchanged, and that I'm having the same issues that supermungo has.
Re: Shop Logo not loading [message #90831 is a reply to message #90829 ] Fri, 30 May 2014 22:54 UTC Go to previous messageGo to next message
avatar superfungo  is currently offline superfungo
Messages: 4
Registered: March 2013
Go to my shop
Junior Member
SUPERFUNGO ;D
Re: Shop Logo not loading [message #90832 is a reply to message #90831 ] Fri, 30 May 2014 22:56 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
...and the same problems that superfungo has too. Should've mentioned that along with the problems supermungo has.
Re: Shop Logo not loading [message #90853 is a reply to message #90832 ] Sat, 31 May 2014 12:41 UTC Go to previous messageGo to next message
avatar MeatballRocketry  is currently offline MeatballRocketry
Messages: 40
Registered: June 2011
Go to my shop
Member
Just tried changing my logo. Says it's updated, but nothing changes in appearance.


Josh T.
Re: Shop Logo not loading [message #90873 is a reply to message #90853 ] Sat, 31 May 2014 17:15 UTC Go to previous messageGo to next message
avatar MeatballRocketry  is currently offline MeatballRocketry
Messages: 40
Registered: June 2011
Go to my shop
Member
And it just got weirder. When I refreshed this forum page my avatar (which I updated a few weeks ago) was replaced with my logo (the same old logo I tried unsuccessfully to replace earlier today). I believe the old logo served as both Shop logo and public profile avatar for a while, so maybe the avatar is reverting back somehow.

Edit: I just re-updated the profile avatar, and the forum seems to show the new one.

Edit again... After coming back to the forum, my avatar has reverted to the old version once again. And my shop logo still has not updated. (BTW, the proper avatar should have a black background with no text).

[Updated on: Sat, 31 May 2014 20:36 UTC]


Josh T.
Re: Shop Logo not loading [message #90925 is a reply to message #90873 ] Sun, 01 June 2014 11:06 UTC Go to previous messageGo to next message
avatar Serin  is currently offline Serin
Messages: 3
Registered: August 2013
Go to my shop
Junior Member
Yep.

I've re-uploaded my banner about 20 times over the last week... reverts to the old one instantly or if it stays it only sticks around for about 2 hours.

Had a bit of back and forth with the support team but they don't seem to be aware that the problem is so widespread.
Re: Shop Logo not loading [message #91066 is a reply to message #90925 ] Mon, 02 June 2014 21:23 UTC Go to previous messageGo to next message
avatar justiniso  is currently offline justiniso
Messages: 7
Registered: February 2013
Go to my shop
Junior Member
I work here
Hey all,

First off, thanks for being so helpful and understanding while we work on this. Each case helps us to debug so by all means, do not stop reporting bugs :)

I want to clarify what is happening here because I know how frustrating it can be to be left in the dark. The problem comes from using a CDN (Content Delivery Network), which is a service most large websites use to host images to speed up the time it takes for each page to load. Working with the service can be... tricky, as there can be a delay between when the image is updated and when the CDN displays that updated image on the website. This is the delay that many of you are seeing and we are actively working to reduce that.

There is another issue that involves seeing a different image when logged in vs. logged out. This is because the CDN is retaining old images based on urls, which differs by https and http when users are logged in or logged out (https means that the data sent from your browser to Shapeways is encrypted, which all logged-in pages are). Note that if you look at the url in your browser when logged in, it will start with https. So when you update your shop banner or logo, we have to tell the CDN that all old images it has are out of date.

I hope this clarifies some of the issues you have been seeing. Our developers are looking into the solution right now and I'm fully confident that they'll get things back on track. Again, thanks for understanding!


-- Justin Iso Quality Engineer for Shapeways
Re: Shop Logo not loading [message #91069 is a reply to message #91066 ] Mon, 02 June 2014 21:46 UTC Go to previous messageGo to next message
avatar superfungo  is currently offline superfungo
Messages: 4
Registered: March 2013
Go to my shop
Junior Member
Thanks Justin!
Re: Shop Logo not loading [message #91432 is a reply to message #88966 ] Fri, 06 June 2014 15:55 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 800
Registered: September 2008
Go to all my models
Senior Member
I work here
This has been fixed now thanks to Justin!


Shapeways Community Manager
Re: Shop Logo not loading [message #91477 is a reply to message #91432 ] Fri, 06 June 2014 22:02 UTC Go to previous messageGo to next message
avatar wgseligman  is currently offline wgseligman
Messages: 29
Registered: July 2013
Go to my shop
Junior Member
Yes, it appears to be working now. My thanks to all involved!
Re: Shop Logo not loading [message #91508 is a reply to message #91477 ] Sat, 07 June 2014 11:33 UTC Go to previous messageGo to next message
avatar MeatballRocketry  is currently offline MeatballRocketry
Messages: 40
Registered: June 2011
Go to my shop
Member
My shop logo seems okay, but my profile avatar is still not right. Currently displaying as the old shop logo on white background instead of the no-text version on black background whether signed in or out, except on the page where the avatar gets updated. That shows the new as of a couple days ago.


Josh T.
Re: Shop Logo not loading [message #91602 is a reply to message #91508 ] Mon, 09 June 2014 14:09 UTC Go to previous messageGo to next message
avatar justiniso  is currently offline justiniso
Messages: 7
Registered: February 2013
Go to my shop
Junior Member
I work here
Shoot. We have the dark background Meatball Rocketry logo on our end. I'm hoping it is just some old image cached in your browser. You can try updating again or clearing your browser's cache. If it is still showing the wrong image, send me the direct link to the old white-background image (I'm happy to provide instructions, but I need to know which browser you are using).

What we are seeing logged in and logged out:
index.php?t=getfile&id=61514&private=0


-- Justin Iso Quality Engineer for Shapeways
Re: Shop Logo not loading [message #91605 is a reply to message #91602 ] Mon, 09 June 2014 14:55 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1302
Registered: September 2011
Go to my shop
Shapie Expert
Quote:

Shoot. We have the dark background Meatball Rocketry logo on our end.

He mentioned his profile avatar...
Re: Shop Logo not loading [message #91607 is a reply to message #91605 ] Mon, 09 June 2014 15:07 UTC Go to previous messageGo to next message
avatar justiniso  is currently offline justiniso
Messages: 7
Registered: February 2013
Go to my shop
Junior Member
I work here
Oh sorry, misread that. Your profile avatar is updated separately on the following page:

https://www.shapeways.com/settings/profile


-- Justin Iso Quality Engineer for Shapeways
Re: Shop Logo not loading [message #91608 is a reply to message #91602 ] Mon, 09 June 2014 15:16 UTC Go to previous messageGo to next message
avatar MeatballRocketry  is currently offline MeatballRocketry
Messages: 40
Registered: June 2011
Go to my shop
Member
justiniso wrote on Mon, 09 June 2014 14:09

Shoot. We have the dark background Meatball Rocketry logo on our end. I'm hoping it is just some old image cached in your browser. You can try updating again or clearing your browser's cache. If it is still showing the wrong image, send me the direct link to the old white-background image


My view is the same as your screenshot, but the Profile Avatar is the continuing problem, even after clearing the cache.

Direct link from the Profile settings page (updated this image for the third attempt about a week ago to the black version w/out text):
https://images.shapeways.com/avatar/200x200_89885_ba6a315734 eee8fe3f977dff4b68c9bb?t=1402324958

Currently it shows the white version in the Profile settings and also as my avatar in the forums. The black avatar (no text) is currently only showing up in the upper right of the screen next to the shopping card icon. But a few days ago, that upper-right avatar showed the white background, as did the forums, but the Black avatar was on the Profile settings page.

Several months ago, I believe the Shop Logo served as Profile image. Now the logo and avatar are separate items. I wonder if that switchover is causing some of the issues.

index.php?t=getfile&id=61515&private=0


Josh T.
Re: Shop Logo not loading [message #91609 is a reply to message #91608 ] Mon, 09 June 2014 15:26 UTC Go to previous messageGo to next message
avatar justiniso  is currently offline justiniso
Messages: 7
Registered: February 2013
Go to my shop
Junior Member
I work here
Ah, I understand now. This is a separate issue, but the same root cause. We'll fix this. Thanks for bringing to our attention.


-- Justin Iso Quality Engineer for Shapeways
Re: Shop Logo not loading [message #91610 is a reply to message #91608 ] Mon, 09 June 2014 15:27 UTC Go to previous messageGo to next message
avatar AmLachDesigns  is currently offline AmLachDesigns
Messages: 1302
Registered: September 2011
Go to my shop
Shapie Expert
Quote:

Several months ago, I believe the Shop Logo served as Profile image. Now the logo and avatar are separate items. I wonder if that switchover is causing some of the issues.

I believe the two have been separate for quite some time, if not forever.

I do not understand why we have the two separate images, but that is another question...
Re: Shop Logo not loading [message #91834 is a reply to message #91610 ] Thu, 12 June 2014 19:07 UTC Go to previous message
avatar SavIsSavvy  is currently offline SavIsSavvy
Messages: 278
Registered: April 2013
Go to my shop
Senior Member
I work here
Would you like your shop logo and profile image to be the same?

out of curiosity... :)


Savannah, your Shop Owner Coach/Global Community Manager

 
   
Previous Topic:Issue with incorrect shop-owner prices and markups
Next Topic:Is it possible to Change a Shops Name URL?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.