Home » Support » Bug Reporting » 2D -> 3D image problem
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
2D -> 3D image problem [message #80224] Fri, 29 November 2013 23:52 UTC Go to next message
avatar jimad  is currently offline jimad
Messages: 2
Registered: April 2011
Go to all my models
Junior Member
Hello -

I'm having problems with the upload of my .bmp file into the 2D->3D app. I can't get a rendered result after uploading the file from Internet Explorer under Windows 7 or Firefox under Linux.

I've been hoping this is my problem, but can't find a combination of OS / browser that works.

Now that I'm on this support page I think I see the problem. On this page there's a [Upload File] button, but there isn't one on the 2D->3D app. Could there be a problem with the rendering of that button in the app?

Thanks very much,
Jim Donnelly
jimad3@comcast.net

[Updated on: Sat, 30 November 2013 19:31 UTC]

Re: 2D -> 3D image problem [message #80237 is a reply to message #80224 ] Sat, 30 November 2013 11:37 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1947
Registered: June 2012
Go to all my models
Shapie Expert
Make sure that your browser supports webgl (firefox >= 22 should do, possibly depending on the level of opengl support your graphics card provides, IE on windows probably needs a plugin).
I just tried with and without, and although from looking at the page source there appear to be code paths provided for the non-webgl case, all that got me was automatic download of a text file named "exec_pipeline_proxy" that appears to contain status messages from the image conversion backend. With WebGL however, you should be seeing an image of the result in the big frame on the left and both the "order" and "download" buttons to its right should be active.
(Download provides an X3D binary file which you would probably need to run through netfabb studio basic to convert it to some more common format if you want to post-process it in some design software)
Re: 2D -> 3D image problem [message #80293 is a reply to message #80237 ] Sun, 01 December 2013 19:09 UTC Go to previous messageGo to next message
avatar jimad  is currently offline jimad
Messages: 2
Registered: April 2011
Go to all my models
Junior Member
Thanks! Adding the webgl plugin did the trick for IE 10. It might be helpful to add a note to the app introduction that this is needed - that might help folks getting started.

- Jim
Re: 2D -> 3D image problem [message #80328 is a reply to message #80293 ] Mon, 02 December 2013 10:25 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Shapie Expert
Yeah, we may want to display some useful information if your browser doesn't support WebGL. I've forwarded your conversation to our 3D team!


Community Manager Europe | Shapeways

 
   
Previous Topic:No unit selector when uploading .X3D or VRML files.
Next Topic:Upload went to empty page

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.