Home » Support » Bug Reporting » Subscribe to sub-forum broken?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Subscribe to sub-forum broken? [message #77385] Wed, 23 October 2013 17:25 UTC Go to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
It has been a long time since I have been as active as I used to be here on Shapeways forums, however, I still have the 'modeller needed' sub-forum as a subscription - for some reason over the last six months or so, the email notices last only maybe 5 or 7 days tops - I log in, it stills says 'unsubscribe' at the top of the forum, however to get notifications coming through again, I have to unsubscribe then subscribe again.

A paranoid person might think that someone is purposely switching off these email notifications, but not me, no one has it in for me, I hope, well except maybe that person whose name begins with J... Wink

Is this a real issue or is it just another 'one of those things' that I have to put up with?

Cheers,
Paul
Re: Subscribe to sub-forum broken? [message #77394 is a reply to message #77385 ] Wed, 23 October 2013 18:10 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
lol...

so since posting this, what, some 35 minutes ago, guess what, the forum subscribe bit is working again. An email notfication has come through for a topic post at 18:56 (BST = GMT+1).

So now I am asking, WTF is going on?

Should I be paranoid?

Paul
Re: Subscribe to sub-forum broken? [message #77395 is a reply to message #77394 ] Wed, 23 October 2013 18:21 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Hmm. I sometime receive forum notifications out of sequence and/or with a few days delay (for individual threads I was involved in, but that is probably not different from whole forum subscriptions). Could be related to your problem (and to the recent general hickups in shapeways' server environment) ?
Re: Subscribe to sub-forum broken? [message #77397 is a reply to message #77385 ] Wed, 23 October 2013 18:30 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
I've inquired if there is a known issue, when I have an answer I'll update.


The Mad Moder
michael@shapeways.com
Re: Subscribe to sub-forum broken? [message #77398 is a reply to message #77394 ] Wed, 23 October 2013 18:40 UTC Go to previous messageGo to next message
avatar stannum  is currently offline stannum
Messages: 810
Registered: May 2009
Go to my shop
Senior Member
Maybe SNAFU?

Also, have you noticed if the "Developers" header in main forum page appears and disappears? Like if Shapeways API and ShapeJS just got moved into Support.
Re: Subscribe to sub-forum broken? [message #77399 is a reply to message #77398 ] Wed, 23 October 2013 18:43 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
stannum wrote on Wed, 23 October 2013 18:40

Maybe SNAFU?

Also, have you noticed if the "Developers" header in main forum page appears and disappears? Like if Shapeways API and ShapeJS just got moved into Support.


We have noticed. We're working on fixing it.


The Mad Moder
michael@shapeways.com
Re: Subscribe to sub-forum broken? [message #77401 is a reply to message #77398 ] Wed, 23 October 2013 18:46 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
stannum wrote on Wed, 23 October 2013 18:40


Also, have you noticed if the "Developers" header in main forum page appears and disappears? Like if Shapeways API and ShapeJS just got moved into Support.

Guess that only tells us something about the frequency of their user interface design meetings but should not affect functionality Smile
(at least in English one cannot have warring factions trying to feminize nouns for political correctness)
Re: Subscribe to sub-forum broken? [message #77402 is a reply to message #77399 ] Wed, 23 October 2013 18:51 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
The issue with non-email notifications to only the modeller needed forum has been going on for some months - I thought it may have been originally due to me not signing in for a while... but then, the timing of emails stopping is not an automated thing... it has human-like random timing - just an observation.

And for the message coming through I mentioned in post 2, I did not unsubscribe/resubscribe - it happened on its own this one time only.

Paul
Re: Subscribe to sub-forum broken? [message #77405 is a reply to message #77402 ] Wed, 23 October 2013 20:37 UTC Go to previous messageGo to next message
avatar kzasada  is currently offline kzasada
Messages: 33
Registered: March 2013
Go to my shop
Member
I work here
Hey guys,

We turned off "New Topic" notifications on the forum (ie: email notification when someone creates a new thread in Developers) as it was spamming people (thousands of unwanted emails every day with no way to unsubscribe, yuck). Initially we suppressed a large number of them, today we're shutting them off entirely. We still have reply notification (ie: the email you'll get when I post this reply in the thread) but for the time being we won't have new topic emails. We figure instead of spending our time battling the forum email hydra, we can instead explore better methods for you to communicate with other users and potential customers on our site.
Re: Subscribe to sub-forum broken? [message #77410 is a reply to message #77405 ] Wed, 23 October 2013 20:58 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
No chance to make this a user-configurable option ? While it does not affect me personally, it seems obvious to me that a freelance designer
might want to be alerted to the fact that there is a new job offer in the "Modelers wanted" section.
Re: Subscribe to sub-forum broken? [message #77415 is a reply to message #77405 ] Wed, 23 October 2013 21:36 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
kzasada wrote on Wed, 23 October 2013 20:37

Hey guys,

We turned off "New Topic" notifications on the forum (ie: email notification when someone creates a new thread in Developers) as it was spamming people (thousands of unwanted emails every day with no way to unsubscribe, yuck). Initially we suppressed a large number of them, today we're shutting them off entirely. We still have reply notification (ie: the email you'll get when I post this reply in the thread) but for the time being we won't have new topic emails. We figure instead of spending our time battling the forum email hydra, we can instead explore better methods for you to communicate with other users and potential customers on our site.


huh?

WTF has this to do with my experience over the last few months with my subscription to the 'modeller needed' forum?
Or if I read correctly, rather than fixing something that was not working correctly you just turn it on & off at will???

My opinion of Shapeways has dropped another notch. Sad

Paul
Re: Subscribe to sub-forum broken? [message #77529 is a reply to message #77405 ] Thu, 24 October 2013 21:24 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Reply notification appears to be broken today,seems your forum email hydra has grown some new hydrants ?
Re: Subscribe to sub-forum broken? [message #78812 is a reply to message #77385 ] Tue, 12 November 2013 17:48 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
Still no change.

And Kate, please be good enough to answer PM's

Cheers,
Paul



Re: Subscribe to sub-forum broken? [message #79042 is a reply to message #78812 ] Fri, 15 November 2013 03:11 UTC Go to previous messageGo to next message
avatar kzasada  is currently offline kzasada
Messages: 33
Registered: March 2013
Go to my shop
Member
I work here
Paul-- apologies for missing your PMs, in testing a bunch of email preferences I turned off forum notifications Confused

The answer to the new topic notification emails is still the same: we can't reliably support these emails without them alternatively spamming people or not working right now. As far as I'm aware, topic reply notifications are working, but if you have examples otherwise from the past few days please let me know.
Re: Subscribe to sub-forum broken? [message #79052 is a reply to message #79042 ] Fri, 15 November 2013 08:01 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
I must say that I do not quite understand what the problem is - is unsubscribing from a forum fundamentally broken ? Otherwise, it would seem to me that it is our own choice to get spammed by subscribing to a forum - and I have seen and survived really high volume mailing lists that had more messages per hour than I would expect to be generated by any forum here in a day. (Besides, the classical answer to this would be message digests).
Re: Subscribe to sub-forum broken? [message #79063 is a reply to message #79042 ] Fri, 15 November 2013 11:55 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3003
Registered: June 2010
Go to my shop
Senior Member
afaik, post reply email notfications are fine.

I with mkroeker, I don't understand what the issue is either.
I people are clever enough to subscribe to a forum, then one would think the are clever enough to unsubscribe.
If some people are considering new post notifications as spam, then surely a reminder about their options should suffice.
I have a spam policy and am pro-active with enforcing my policy, one spammer once told me one man's spam is another man's income. Now with this Shapeways forum situation the opposite is true, lack of notifications means potential lost income.

I know you can't please all of the people all of the time, but I surely do miss just being able to open an email and find out what someone would like modelled.

Paul
Re: Subscribe to sub-forum broken? [message #79287 is a reply to message #79063 ] Mon, 18 November 2013 23:20 UTC Go to previous messageGo to next message
avatar kzasada  is currently offline kzasada
Messages: 33
Registered: March 2013
Go to my shop
Member
I work here
It wasn't a problem in people understanding how it worked, it was a tech issue where users who never intended to subscribe were suddenly getting hundreds of emails and unable to make them stop. There wasn't an easy way to fix this issue and keep sending those particular emails at this time.
Re: Subscribe to sub-forum broken? [message #79304 is a reply to message #79287 ] Tue, 19 November 2013 07:57 UTC Go to previous message
avatar mkroeker  is currently offline mkroeker
Messages: 1215
Registered: June 2012
Go to all my models
Senior Member
Wouldn't it be possible to insert another "are you really really REALLY sure" dialog in the subforum subscription process, so that even naive users have to realize what will happen to their dog and firstborn child ?
Or limit subscriptions to shop owners or repeat customers to weed out the curious have-to-click-on-everything crowd ?

 
   
Previous Topic:Email issue
Next Topic:Your Replacement Order