Home » Support » Bug Reporting » Email issue
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Email issue [message #77886] Wed, 30 October 2013 20:37 UTC Go to next message
avatar Bathsheba  is currently offline Bathsheba
Messages: 352
Registered: August 2008
Go to my shop
Senior Member
Shapeways Crew
I no longer receive emails about print rejections, or about private messages. I've whitelisted Shapeways in my mail setup, and have never had any trouble corresponding before.

Anyone else see this? I wrote to service a couple days ago but haven't heard back.


-Bathsheba
http://bathsheba.com
Re: Email issue [message #77887 is a reply to message #77886 ] Wed, 30 October 2013 21:05 UTC Go to previous messageGo to next message
avatar kzasada  is currently offline kzasada
Messages: 66
Registered: March 2013
Go to my shop
Member
I work here
Not good-- can you email me and we'll troubleshoot? kate @ shapeways
Re: Email issue [message #77892 is a reply to message #77886 ] Wed, 30 October 2013 22:29 UTC Go to previous messageGo to next message
avatar abite2  is currently offline abite2
Messages: 20
Registered: June 2013
Go to all my models
Junior Member
Same here since Oct. 26th.
I have sent many emails to customer service for several days, but never heard back.

Joe.
Re: Email issue [message #77923 is a reply to message #77892 ] Thu, 31 October 2013 08:39 UTC Go to previous messageGo to next message
avatar Wahtah  is currently offline Wahtah
Messages: 117
Registered: April 2010
Go to my shop
Senior Member
If you need more test cases:

- I haven't had a forum "New topic" notification after 23 oct, I am subscribed to "It arrived" and "General discussion", so that's usually a few mails a day.
- Also no notifications of "New reply to" to topics I have replied to when there should have been some last week
- I am still receiving "New private message" notifications and newsletters
- Can't say anything about sales and rejections, I'm not selling that much Confused

I've looked in my junk folder, service@shapeways is in my contact list, I have been receiving topic notifications for three years. I have tried unsubscribing and re-subscribing.

I'm using hotmail.com, with wlemaire in front of it...

As a web developer I feel your pain and am glad I've never had to deal with sending the amount of mail you are sending Smile
Re: Email issue [message #78855 is a reply to message #77886 ] Wed, 13 November 2013 04:41 UTC Go to previous messageGo to next message
avatar sparkle  is currently offline sparkle
Messages: 1
Registered: November 2013
Go to all my models
Junior Member
Could be unrelated to this issue, but I just signed up for the site today and didn't get the activation email (or retry attempt). Placed an order and did not receive anything for that, either. Since I run my own mail server I poked around the logs, but there are are no connections attempts from your mail server(s?) at all. Even double checked if autofill has entered the wrong address, but it hadn't. If this hasn't already been resolved, you might want to have someone look into it.

Edit: Emails finally arrived five or six hours after they should have been sent.

[Updated on: Wed, 13 November 2013 14:52 UTC]

Re: Email issue [message #79241 is a reply to message #78855 ] Mon, 18 November 2013 15:23 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Shapie Expert
@Wahtah: how are the notifications now? Please note that we've stopped sending out the 'New Topic' notifications as they generated an *insane* amount of mail and the open rate was horribly low. The others should run fine now.

@sparkle: HMmm, that's odd. Are you still experiencing this?


Community Manager Europe | Shapeways
Re: Email issue [message #79256 is a reply to message #79241 ] Mon, 18 November 2013 16:35 UTC Go to previous messageGo to next message
avatar kzasada  is currently offline kzasada
Messages: 66
Registered: March 2013
Go to my shop
Member
I work here
- I haven't had a forum "New topic" notification after 23 oct, I am subscribed to "It arrived" and "General discussion", so that's usually a few mails a day.
Sorry, we had to stop sending these for the time being. As Bart said, they were causing serious issues for us.

- Also no notifications of "New reply to" to topics I have replied to when there should have been some last week
Known bug last week, but should be working again. If you don't see an email after I post this reply, perhaps you've unsubscribed from that in your email preferences? Check "Forum message & reply notifications" on www.shapeways.com/settings/email

Also there was a known issue with service@ emails from 11/9 to 11/11, but we identified which emails got caught and resent them. If we somehow missed your message and you are still waiting on a response, please kindly forward your email to service@shapeways again and they will get back to you within 12 hours Smile

Thanks for all of your reports of issues and your patience! Back to the whack-a-mole that managing email is Wink
Re: Email issue [message #79269 is a reply to message #79256 ] Mon, 18 November 2013 19:04 UTC Go to previous message
avatar Wahtah  is currently offline Wahtah
Messages: 117
Registered: April 2010
Go to my shop
Senior Member
Okay, that explains it then! I'll miss the new topic messages, I guess I was the 1%, but no problem, I'll check the forums manually.

I did receive the "new reply" messages for your replies and some before, so that is working fine again. I have also received a few "Yippee" messages.

thanks for your replies,

Wouter

 
   
Previous Topic:Where do I find my incoming e-mails/messages?
Next Topic:Subscribe to sub-forum broken?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.