Home » Support » Bug Reporting » Shop images showing up as broken.
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon11.gif  Shop images showing up as broken. [message #76913] Thu, 17 October 2013 05:31 UTC Go to next message
avatar IncredibleMiniatures  is currently offline IncredibleMiniatures
Messages: 17
Registered: September 2013
Go to my shop
Junior Member
Ever since the recent "Hold on" site update, some of the JPG images I have uploaded for various items in my ShapeWays shop are showing up broken.

These images were uploaded before the update (except one uploaded yesterday), and were showing up fine on the "public shop" until before the update. Something seems to have gone awry at the server end:

http://i.imgur.com/S463qLY.jpg

For instance, these two items predate the site update, and have not been touched since: Children's Merry-go-Round, HO Scale and Cement Benches, HO Scale.

This item was uploaded yesterday, and showed up fine for a few hours - I even had someone contact me after seeing it: Pool Chairs, N-Scale (9 pieces).

Now all three, and some others too, are showing as broken images.

Is this something others are experiencing as well, or is it something unique to my uploaded images?

Re: Shop images showing up as broken. [message #76914 is a reply to message #76913 ] Thu, 17 October 2013 06:30 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 596
Registered: June 2011
Go to all my models
Senior Member
I work here
Thank you for the information!
I have informed our development team right away and will do our best to have this fixed before the end of today!

Mitchell


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop images showing up as broken. [message #76980 is a reply to message #76914 ] Fri, 18 October 2013 04:21 UTC Go to previous messageGo to next message
avatar IncredibleMiniatures  is currently offline IncredibleMiniatures
Messages: 17
Registered: September 2013
Go to my shop
Junior Member
This apparently did not get resolved by end of day yesterday: Images are still showing up as broken, and one image that was showing up fine yesterday is now broken, as well. It seems that several other shops are facing the same issue.

A visitor to a shop would have a pretty bad first impression, in the current state of things. This thus affects not just uploading of new products by designers, but loss of business for existing products as well.

Could this be escalated as a priority issue for resolution, please?
Re: Shop images showing up as broken. [message #76985 is a reply to message #76980 ] Fri, 18 October 2013 09:37 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 596
Registered: June 2011
Go to all my models
Senior Member
I work here
We did fix this yesterday only 1 hour after my post on the forum.
Unfortunately just a few hours later it appeared that it was broken again.

Our development team will work on this today! (note: it's still 5:37AM) and I'm sure they will fix this Smile


Cheers,
Mitchell


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop images showing up as broken. [message #77035 is a reply to message #76985 ] Fri, 18 October 2013 20:47 UTC Go to previous messageGo to next message
avatar PopeDesign  is currently offline PopeDesign
Messages: 39
Registered: March 2012
Go to my shop
Member
I'm having the same exact problem with one of my jpeg images still today 10-18-13.

Thanks,

-Jon


-Jon Pope

Re: Shop images showing up as broken. [message #77048 is a reply to message #76985 ] Sat, 19 October 2013 04:55 UTC Go to previous messageGo to next message
avatar IncredibleMiniatures  is currently offline IncredibleMiniatures
Messages: 17
Registered: September 2013
Go to my shop
Junior Member
Not yet fixed. By when is this likely to be resolved?

I've considered uploading the broken images afresh, but that might make it difficult for your development team to determine what went wrong in the first place, and fix it decisively.

Re: Shop images showing up as broken. [message #77335 is a reply to message #77048 ] Tue, 22 October 2013 20:16 UTC Go to previous messageGo to next message
avatar Tresob is currently online Tresob
Messages: 89
Registered: December 2012
Go to my shop
Member
I just noticed several images missing in my shop as well. I can't figure out a pattern as to what is missing, though.
Re: Shop images showing up as broken. [message #77361 is a reply to message #76985 ] Wed, 23 October 2013 10:38 UTC Go to previous messageGo to next message
avatar IncredibleMiniatures  is currently offline IncredibleMiniatures
Messages: 17
Registered: September 2013
Go to my shop
Junior Member
Nope, not yet fixed:

While I uploaded fresh copies of the images for most of my items, I left one broken image alone to figure out when the issue gets resolved. It's still broken.

Is this still a work in progress?
Re: Shop images showing up as broken. [message #77746 is a reply to message #77361 ] Tue, 29 October 2013 09:49 UTC Go to previous messageGo to next message
avatar Wahtah  is currently offline Wahtah
Messages: 100
Registered: April 2010
Go to my shop
Senior Member
https://images1.sw-cdn.net/model/picture/674x501_119919_1014 88_1338413386.jpg

still missing images...
Re: Shop images showing up as broken. [message #77755 is a reply to message #77746 ] Tue, 29 October 2013 11:01 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Senior Member
IncredibleMiniatures, Wahtah,

I'm sorry to hear this is still an issue. Could you post the URLs that show broken or blank images? That would help us narrow this down.

Bart


Community Manager Europe | Shapeways
Re: Shop images showing up as broken. [message #77761 is a reply to message #77755 ] Tue, 29 October 2013 12:27 UTC Go to previous messageGo to next message
avatar Wahtah  is currently offline Wahtah
Messages: 100
Registered: April 2010
Go to my shop
Senior Member
Hi Bart,

for this product it's the first (as in left-most) picture:
https://www.shapeways.com/model/119919/

direct link to this picture:
https://images1.sw-cdn.net/model/picture/674x501_119919_1014 88_1338413386.jpg

Wouter

[Updated on: Tue, 29 October 2013 12:28 UTC]

Re: Shop images showing up as broken. [message #77773 is a reply to message #77761 ] Tue, 29 October 2013 13:49 UTC Go to previous messageGo to next message
avatar MitchellJetten  is currently offline MitchellJetten
Messages: 596
Registered: June 2011
Go to all my models
Senior Member
I work here
Hey Wouter,

The quickest way of solving this would be to delete the picture and just upload a new one.
I'll see if our dev team is able to restore any of the missing pictures.


Kind regards,

Mitchell Jetten
Customer Service Coordinator
Shapeways
Re: Shop images showing up as broken. [message #77834 is a reply to message #77773 ] Wed, 30 October 2013 08:23 UTC Go to previous messageGo to next message
avatar Wahtah  is currently offline Wahtah
Messages: 100
Registered: April 2010
Go to my shop
Senior Member
Hi Mitchell,

Turns out the quickest way is just waiting a bit: it's back, yay!

thanks,

Wouter
Re: Shop images showing up as broken. [message #77841 is a reply to message #77834 ] Wed, 30 October 2013 10:37 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Senior Member
Glad to hear it Smile


Community Manager Europe | Shapeways

 
   
Previous Topic:Upload issues?
Next Topic:Received an email confirmation for a model not my own

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.