Home » Support » 3D Applications » Wrong Size
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Wrong Size [message #76159] Sat, 05 October 2013 09:12 UTC Go to next message
avatar Alexander7G  is currently offline Alexander7G
Messages: 3
Registered: June 2013
Go to all my models
Junior Member
I have made a few 3d-models in inventor 2012, exported them as STL and uploaded them to Shapeways, but the Meassurements are not the same anymore.
I did this many times and even switched from mm to inch but nothing changed.
Do I have to first convert the STL made in Inventor to get the right Result?

Any Suggestions?
Re: Wrong Size [message #76161 is a reply to message #76159 ] Sat, 05 October 2013 10:00 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1218
Registered: June 2012
Go to all my models
Senior Member
From what I read in other threads, Inventor STL export is in *centimeters* by default - there is an option to change this somewhere in the program.
Re: Wrong Size [message #76164 is a reply to message #76161 ] Sat, 05 October 2013 10:45 UTC Go to previous messageGo to next message
avatar Alexander7G  is currently offline Alexander7G
Messages: 3
Registered: June 2013
Go to all my models
Junior Member
I know, and I have changed the meassurements to mm allready.
Re: Wrong Size [message #76166 is a reply to message #76164 ] Sat, 05 October 2013 12:17 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1218
Registered: June 2012
Go to all my models
Senior Member
How far off are the measurements between Inventor and Shapeways (Shapeways should show two set of dimensions - for the original model
and for the model rotated to fit into the smallest possible bounding box) ? You might want to check your STL file with netfabb studio basic.
Re: Wrong Size [message #76882 is a reply to message #76166 ] Wed, 16 October 2013 17:58 UTC Go to previous message
avatar acab1120  is currently offline acab1120
Messages: 1
Registered: October 2013
Go to all my models
Junior Member
I had the same issue. Using Inventor 11/12

Try this:

-Hit the I button
-Print > Print to 3D print service
-It is exported as an .STL and you can choose the scale and units in the export options
-.STL file is saved where you put it.

Hope this helps

 
   
Previous Topic:Uploading Issues
Next Topic:ViaCAD Pro WIP Invite (Mac/PC)