Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Support » 3D Applications » Exporting with Blender
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Exporting with Blender [message #577] Mon, 04 August 2008 16:36 UTC Go to next message
avatar mikedrys  is currently offline mikedrys
Messages: 1
Registered: August 2008
Go to my shop
Junior Member
Just to let everyone know. I am using Vista and chose the option of using the application data directory when installing Blender. After updating the x3d_export script my models were not passing the validation process on the site. So, I reinstalled Blender and chose the use the installation directory option and now everything works perfectly. Hopefully no one else was experiencing this problem, but just in case, there it is.
This is a great service. Thanks for providing it for us.
Mike out
Re: Exporting with Blender [message #748 is a reply to message #577 ] Fri, 08 August 2008 13:13 UTC Go to previous message
avatar Sammaron  is currently offline Sammaron
Messages: 1
Registered: August 2008
Go to all my models
Junior Member
i was having trouble with this too, but on my XP desktop. i'll try using my vista laptop soon. Were you using 2.46?

 
   
Previous Topic:[Rhino] export to STL
Next Topic:Meshlab gone?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.