Home » Support » 3D Applications » Issues with manifold...
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon5.gif  Issues with manifold... [message #6808] Fri, 25 September 2009 05:26 UTC Go to next message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
I've gone through the model bit by bit... I've covered up every hole, welded every vert, straightened all the normals... even done the cleanup check... still no luck... is there something wrong with it? Anyone with Maya 2010 can help would be most appreciated... also if anyone knows how to put Collada plugin into Maya 2010... it would be awesome...

  • Attachment: meMask.ma
    (Size: 1.51MB, Downloaded 158 time(s))

Re: Issues with manifold... [message #6809 is a reply to message #6808 ] Fri, 25 September 2009 08:33 UTC Go to previous messageGo to next message
avatar __DF__  is currently offline __DF__
Messages: 153
Registered: January 2009
Go to my shop
Senior Member
Shapeways Crew
Hi there, I checked your file.

I think the problem was duplicated vertices. Usually, I solve this by going to Edit Mesh > Merge option box.
Check this screenshot:
http://localhostr.com/files/5e71d8/screen-capture.png
Collada plugin for maya 2010 is not ready yet I think. When it will be, you can get it from the collada website: http://opencollada.org/download.html

I have attached your file by applying the merge vertices tool. Check it and see if it works now.

All the best,
DF

  • Attachment: meMask2.ma
    (Size: 1.46MB, Downloaded 178 time(s))


Shapeways Shop | Website | Facebook | Twitter | Pinterest | Instagram | Tumblr | Vimeo
Re: Issues with manifold... [message #6818 is a reply to message #6809 ] Fri, 25 September 2009 15:07 UTC Go to previous messageGo to next message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
nice! i shall try it now... thank you!
Re: Issues with manifold... [message #6819 is a reply to message #6808 ] Fri, 25 September 2009 15:56 UTC Go to previous messageGo to next message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
sigh... no change... i'll keep working on it... hopefully something will make it work
Re: Issues with manifold... [message #6919 is a reply to message #6819 ] Wed, 30 September 2009 11:02 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Shapie Expert
I'd like to check that file for you, but I can't ready Maya files. Can you post it as STL? (Or mail it to bart@shapeways.com).

Cheers,

Bart


Community Manager Europe | Shapeways
Re: Issues with manifold... [message #6920 is a reply to message #6919 ] Wed, 30 September 2009 11:28 UTC Go to previous messageGo to next message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
i'll do that once i get home... currently at school
Re: Issues with manifold... [message #7030 is a reply to message #6919 ] Fri, 02 October 2009 17:53 UTC Go to previous messageGo to next message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
sry for replying so late... here's the file at a STL

  • Attachment: meMask.stl
    (Size: 688.22KB, Downloaded 98 time(s))

Re: Issues with manifold... [message #7064 is a reply to message #7030 ] Sun, 04 October 2009 03:11 UTC Go to previous messageGo to next message
avatar crsdfr  is currently offline crsdfr
Messages: 167
Registered: August 2009
Go to all my models
Senior Member
Try this.

  • Attachment: meMask.stl
    (Size: 636.80KB, Downloaded 93 time(s))

[Updated on: Sun, 04 October 2009 03:12 UTC]

icon14.gif  Re: Issues with manifold... [message #7069 is a reply to message #7064 ] Sun, 04 October 2009 13:48 UTC Go to previous message
avatar SomniumDS  is currently offline SomniumDS
Messages: 17
Registered: August 2008
Go to my shop
Junior Member
yes! finally it worked Very Happy... but its too small hehe... i'll resize it in Accutrans and re-upload... thanks you!!

 
   
Previous Topic:3DS Max 2010 -> Blender & Z-Brush
Next Topic:Alibre stupidity

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.