Home »  » Bug Reporting » Printed model doesn't match the STL file?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Printed model doesn't match the STL file? [message #67453] Sun, 05 May 2013 00:15 UTC Go to next message
avatar nadodesign  is currently offline nadodesign
Messages: 2
Registered: March 2012
Go to my shop
Junior Member
Hey guys.
I have a store selling scale model items.
A customer (and fellow modeler) has recently messaged me on a model forum saying that the model he received is wrong.
The item in question is my "Corsair - Landing Gear Kit". Basically it's a model kit to build a pair of wheels. The model has two tires, two inside hubs, two outside hubs and two center caps. These are all joined together on a sprue.
However, when this person received the printed model, it had two tires THREE inside hubs, ONE outside hub and two center caps.
Is there any reason why the cad file has changed these around? Is this a one in a million mix up?
Re: Printed model doesn't match the STL file? [message #67454 is a reply to message #67453 ] Sun, 05 May 2013 01:36 UTC Go to previous messageGo to next message
avatar stannum  is currently offline stannum
Messages: 901
Registered: May 2009
Go to my shop
Senior Member
Did he receive the sprue? Or was it missing too?
Re: Printed model doesn't match the STL file? [message #67455 is a reply to message #67454 ] Sun, 05 May 2013 01:44 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1874
Registered: August 2008
Go to my shop
Senior Member
moderator
Very likely the sprue and/or one or more parts broke during cleaning and they re-printed before shipping.


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Printed model doesn't match the STL file? [message #67457 is a reply to message #67453 ] Sun, 05 May 2013 02:13 UTC Go to previous messageGo to next message
avatar nadodesign  is currently offline nadodesign
Messages: 2
Registered: March 2012
Go to my shop
Junior Member
Just heard back from the customer, and he confirms the parts were all on the same sprue.
He is fine though as he had some spare parts from an earlier print, but it is concerning for future sales.
Re: Printed model doesn't match the STL file? [message #67462 is a reply to message #67457 ] Sun, 05 May 2013 03:38 UTC Go to previous message
avatar stannum  is currently offline stannum
Messages: 901
Registered: May 2009
Go to my shop
Senior Member
Sprued but wrong parts? The plot thickens.

 
   
Previous Topic:Units - please add cm
Next Topic:Update

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.