Home » Support » 3D Printing » Need help: Model fails automated checks, doesn't say why.
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Need help: Model fails automated checks, doesn't say why. [message #66603] Mon, 22 April 2013 00:14 UTC Go to next message
avatar Krynn72  is currently offline Krynn72
Messages: 10
Registered: February 2011
Go to all my models
Junior Member
When uploading a model, I get this email message saying it failed.

Quote:

Uh oh! Seems like your model needs a bit more love before our robots can work their magic.

The 3D model Roof (repaired) you recently uploaded didn't pass all our automated checks, so it's not yet ready for 3D printing.


It doesn't tell me anything about why its failed. I have uploaded quite a few models that have been successfully printed and have gotten what seems like a reliable process going, and in fact successfully uploaded the counterpart to this model today as well. All the walls in the model are about 3mm thick, its under the 1 million polygon limit, etc.

Here's a screenshot of it in netfabb. Doesn't look like it shows any problems, and if I run the repair process anyways, the model still fails the checks.
http://i.imgur.com/bJXQBp8.jpg

I've attached the stl file in case someone is willing to check it out. Any help would be appreciated, as I don't even know where to find any possible problems.

  • Attachment: Roof.stl
    (Size: 46.97MB, Downloaded 18 time(s))

Re: Need help: Model fails automated checks, doesn't say why. [message #66623 is a reply to message #66603 ] Mon, 22 April 2013 13:50 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5672
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Most likely because you are very close to the maximum triangles. We accept up to 1 million. Your model has 984,988 triangles. Unless you are printing your model very large, you don't need that much detail. I'd try reducing the triangles, and see if it will upload for you.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Need help: Model fails automated checks, doesn't say why. [message #66674 is a reply to message #66623 ] Tue, 23 April 2013 00:39 UTC Go to previous messageGo to next message
avatar Krynn72  is currently offline Krynn72
Messages: 10
Registered: February 2011
Go to all my models
Junior Member
I reduced it again, to 690k, and I still get the same thing.
Re: Need help: Model fails automated checks, doesn't say why. [message #66679 is a reply to message #66674 ] Tue, 23 April 2013 03:16 UTC Go to previous message
avatar Krynn72  is currently offline Krynn72
Messages: 10
Registered: February 2011
Go to all my models
Junior Member
Fixed it. I ran the Polygon Cleanup tool in Maya and discovered a few polygons that had zero surface area. I was able to delete those, and let netfab seal the model back up, and it was successful this time.

[Updated on: Tue, 23 April 2013 03:16 UTC]


 
   
Previous Topic:Full Color Sandstone - Not True Color?
Next Topic:3D printing blocks

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.