Home » Support » 3D Design » Weird Rendering
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Weird Rendering [message #637] Tue, 05 August 2008 19:21 UTC Go to next message
avatar BenL  is currently offline BenL
Messages: 2
Registered: July 2008
Go to all my models
Junior Member
I've had a bit of a fight getting this model to work at all here...

First off, its generated using software I wrote and for some reason you don't like my STL format (I've been told that the normals are pointing the wrong way, but I have not yet worked out what I did wrong). Anyway, I finally fixed that by loading the STL into Blender and then having Blender spit it out again.

The system then accepted it, but it renders very oddly, as if it were inside-out.

Take a look:

http://www.shapeways.com/model/2077/3_1.html

Now what?
Re: Weird Rendering [message #639 is a reply to message #637 ] Tue, 05 August 2008 19:30 UTC Go to previous messageGo to next message
avatar Wildsketch  is currently offline Wildsketch
Messages: 51
Registered: August 2008
Go to all my models
Member
That's what it looks like when normals are pointing the wrong way.

So long as they are all pointing the same direction, in or out, its no big problem. Just flip them. I couldn't tell you what button to press in Blender, but I'm sure it has a button to fix this.
Re: Weird Rendering [message #643 is a reply to message #639 ] Tue, 05 August 2008 22:06 UTC Go to previous messageGo to next message
avatar BenL  is currently offline BenL
Messages: 2
Registered: July 2008
Go to all my models
Junior Member
Took some finding, but Blender does indeed have such a button, and it fixes it beautifully.

Thanks.
Re: Weird Rendering [message #666 is a reply to message #637 ] Wed, 06 August 2008 15:52 UTC Go to previous message
avatar jongold  is currently offline jongold
Messages: 10
Registered: August 2008
Go to my shop
Junior Member
Ctrl-N

 
   
Previous Topic:Vampire Head
Next Topic:blender and cm centiemeters