Introducing 14k Gold, read more on the blog.
Home » Support » Bug Reporting » Problem with Markup
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problem with Markup [message #62628] Fri, 22 February 2013 22:18 UTC Go to next message
avatar darthgus  is currently offline darthgus
Messages: 2
Registered: February 2013
Go to my shop
Junior Member
Hi I'm new here, and just getting setup.

I've hit a problem with the Markup CSV.

I've now downloaded it 3 times, and edited only the markup column.

But when I try to upload, I get an error saying that I must only edit the 'markup' and to start over.

What am I doing wrong?
Re: Problem with Markup [message #64058 is a reply to message #62628 ] Thu, 14 March 2013 05:59 UTC Go to previous messageGo to next message
avatar aryser2  is currently offline aryser2
Messages: 1
Registered: February 2013
Go to my shop
Junior Member
I have the same problem. Sad
I download, open with Excel, use the text ot rows function, save the file (as csv, xls or xlsx).
Then I change only value in the the last "makup" row. Then I save and upload again.
then...
--> "Error in Upload! To prevent this from happening, download the CSV file again, and make sure you ONLY edit the last column, titled "markup".

I tried many variations. allways error.

Regards
ary
Re: Problem with Markup [message #65347 is a reply to message #64058 ] Tue, 02 April 2013 14:00 UTC Go to previous messageGo to next message
avatar Walt44  is currently offline Walt44
Messages: 2
Registered: April 2013
Go to my shop
Junior Member
Yep, just opened a shop, and having the same error message. I even tried to upload the downloaded file after removing the .exe from the file name, and it gave me the same error. Funny thing is the downloaded file shows $10 in the markup column yet the shop price doesn't reflect the markup.
Re: Problem with Markup [message #65378 is a reply to message #65347 ] Tue, 02 April 2013 21:29 UTC Go to previous messageGo to next message
avatar darthgus  is currently offline darthgus
Messages: 2
Registered: February 2013
Go to my shop
Junior Member
The only wat around it I've found was to edit the mark-up in a text editor
Re: Problem with Markup [message #65402 is a reply to message #65378 ] Wed, 03 April 2013 10:29 UTC Go to previous messageGo to next message
avatar Walt44  is currently offline Walt44
Messages: 2
Registered: April 2013
Go to my shop
Junior Member
Ok thanks darthgus. BTW, I was told that the markup price increase doesn't appear on your shop items if you are logged in. The price increase is reflected only to those shopping as normal, so if you log out and then check the prices they will be correct.
Re: Problem with Markup [message #66870 is a reply to message #65347 ] Thu, 25 April 2013 17:04 UTC Go to previous messageGo to next message
avatar DavidTsai  is currently offline DavidTsai
Messages: 15
Registered: July 2008
Go to my shop
Junior Member
I am having this same error. I am ready to go, put the markup in, and when it shows publicly, it shows without the markup.
Re: Problem with Markup [message #66872 is a reply to message #66870 ] Thu, 25 April 2013 17:10 UTC Go to previous message
avatar DavidTsai  is currently offline DavidTsai
Messages: 15
Registered: July 2008
Go to my shop
Junior Member
I just read the reply above...IF YOU LOGOUT AND GO BACK TO THE PAGE, THE PRICE WILL APPEAR AS IT WOULD TO PUBLIC.....ohhhhh...thank you...!!

 
   
Previous Topic:Cluster!@#$ of Printing Problems
Next Topic:Problem with earring or cufflink uploads?