Home » Support » Bug Reporting » Problems with units in uploads
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problems with units in uploads [message #64824] Mon, 25 March 2013 13:51 UTC Go to next message
avatar tepperi  is currently offline tepperi
Messages: 16
Registered: November 2012
Go to all my models
Junior Member
I uploaded about three times a model saying it should be in mm but after uploading it, it is shown in inches. (length of 10mm (0,10cm) --> length of 0,10in)

I checked CATIA if there is a problem converting the CATPart in wrl but there seems to be no problem...
Re: Problems with units in uploads [message #64842 is a reply to message #64824 ] Mon, 25 March 2013 15:31 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5475
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I'm a little confused, what file type are you uploading? I see you mention WRL. WRL defaults to meters.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate

 
   
Previous Topic:Model is missing openings
Next Topic:3d image preview

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.