Home » Support » Bug Reporting » VIBE not loading
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
VIBE not loading [message #59471] Wed, 02 January 2013 13:40 UTC Go to next message
avatar modelmade  is currently offline modelmade
Messages: 2
Registered: January 2013
Go to all my models
Junior Member
hey,

i am trying to create a case in the VIBE creator, but it will not complete the loading of the page after i press the "get started " button. i have open GL drivers & java updated.
I tried on
google chrome, safari (Mac) & latest ie (PC), and neither worked. any thoughts?

thanks.
Re: VIBE not loading [message #59484 is a reply to message #59471 ] Wed, 02 January 2013 15:30 UTC Go to previous message
avatar Youknowwho4eva is currently online Youknowwho4eva
Messages: 5562
Registered: September 2008
Go to my shop
Shapie Expert
I work here
A fix is in the works. Thanks!


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate

 
   
Previous Topic:Increase the size of allowed file attachments to PMs
Next Topic:Tags blank until you have finished typing, not able to see the progress of what you are typing

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.