Home » Support » Bug Reporting » STL Dimensions are way off- help!!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
STL Dimensions are way off- help!! [message #57859] Sun, 02 December 2012 10:12 UTC Go to next message
avatar sean.rafferty  is currently offline sean.rafferty
Messages: 1
Registered: March 2011
Go to all my models
Junior Member
I recently uploaded a model created in Inventor Fusion to SW; it is an STL file, the model was created in milimeters and so I selected milimeters for the model upload.

After the model uploads, the dimensions are incorrect- see the screenshot below:

index.php?t=getfile&id=23696&private=0

In the foreground is a screenshot of the model in fusion- you can see it is 169mm x 68.37mm.

Behind that you can see a screenshot of the model in SW, it is only showing the model to be 1.65cm x .0684cm x .09cm

What is going on- is anyone else having this problem??

[Updated on: Sun, 02 December 2012 19:53 UTC]

Re: STL Dimensions are way off- help!! [message #57913 is a reply to message #57859 ] Mon, 03 December 2012 14:16 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5106
Registered: September 2008
Go to my shop
Senior Member
I work here
Looks to me as if your software is exporting in cm. My math is fuzzy on Monday mornings, but I think that would cause the results. Try scaling up by 10 before exporting.


The Mad Moder
michael@shapeways.com
Re: STL Dimensions are way off- help!! [message #57924 is a reply to message #57859 ] Mon, 03 December 2012 22:05 UTC Go to previous message
avatar natalia  is currently offline natalia
Messages: 686
Registered: September 2008
Go to all my models
Senior Member
I work here
Yup! Fusion has a known issue with exporting and being off by a scale of 10.


Community Manager | Shapeways

 
   
Previous Topic:Model uploaded, but not printable in any material
Next Topic:Small meshes removed on upload.