Home » Support » Bug Reporting » Pictures won't upload to my models
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Pictures won't upload to my models [message #57151] Tue, 20 November 2012 14:40 UTC Go to next message
avatar RSFNBKBNISF1  is currently offline RSFNBKBNISF1
Messages: 2
Registered: March 2012
Go to my shop
Junior Member
Hello, I have recently started a shop and have a couple of products. I can't seem to get the "upload pictures" to work in the product edtor.
I have tried .jpg and .bmp at 450x324 and 700x519. The file path shows up in the browse box, but then nothing ever happens. No pictures ever get uploaded.

Can anyone help?
Re: Pictures won't upload to my models [message #57153 is a reply to message #57151 ] Tue, 20 November 2012 14:54 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1982
Registered: August 2008
Go to my shop
Shapie Expert
moderator
What operating system and browser are you using?


Patience, Persistance, Politeness - the 3Ps will help us get us to Perfect Printed Products
Re: Pictures won't upload to my models [message #57155 is a reply to message #57151 ] Tue, 20 November 2012 15:35 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5503
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I'm seeing this as well using XP with Chrome. I've reported to bugs. Also moved the discussion to Bugs.

[Updated on: Tue, 20 November 2012 15:36 UTC]


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Pictures won't upload to my models [message #57158 is a reply to message #57151 ] Tue, 20 November 2012 15:56 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5503
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Try again now, to make me look silly, it started working once the bug catchers took a look at it.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Pictures won't upload to my models [message #57163 is a reply to message #57151 ] Tue, 20 November 2012 16:52 UTC Go to previous messageGo to next message
avatar RSFNBKBNISF1  is currently offline RSFNBKBNISF1
Messages: 2
Registered: March 2012
Go to my shop
Junior Member
I am using windows 7, and explorer 8. I noticed that I was getting an error on the page in explorer. I then downloaded chrome and it worked fine fo4r the fist picture I uploaded. Now I can't get it to upload either. (attached screen print of explolrer error._)

Thanks,
Rick

Re: Pictures won't upload to my models [message #57165 is a reply to message #57151 ] Tue, 20 November 2012 17:49 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5503
Registered: September 2008
Go to my shop
Shapie Expert
I work here
A suggestion is to Check the public facing product page to see if the images successfully uploaded to see if the issue is the page not refreshing. I've updated them with your latest info on the issue.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate

 
   
Previous Topic:Open favorites in new Tab
Next Topic:Responding to Private messaging

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.