Home » Support » 3D Printing » Error
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Error [message #516] Sun, 03 August 2008 07:35 UTC Go to next message
avatar colemeister14  is currently offline colemeister14
Messages: 1
Registered: August 2008
Go to all my models
Junior Member
]I'm sorry, I don't mean to be a pain - I really want to print this model, and I am unsure what is the problem. I have attached a jpg of the model and another of the rendered model.
Thank you!

  • Attachment: Picture 1.jpg
    (Size: 101.84KB, Downloaded 203 time(s))

[Updated on: Sun, 03 August 2008 07:36 UTC]

Re: Error [message #518 is a reply to message #516 ] Sun, 03 August 2008 10:41 UTC Go to previous messageGo to next message
avatar AlphaMike1  is currently offline AlphaMike1
Messages: 1
Registered: August 2008
Go to all my models
Junior Member
i get the same error but with this model, would anyone be able to tell me the problem with this model ?

  • Attachment: XM8.jpg
    (Size: 27.80KB, Downloaded 178 time(s))

Re: Error [message #553 is a reply to message #518 ] Mon, 04 August 2008 07:05 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1670
Registered: December 2007
Go to my shop
Senior Member
Hi guys,

we can't tell from screenshots or renders what's wrong with them. Please attach either a .blend or STL file so we can investigate it.

Cheers,

Bart


Community Manager Europe | Shapeways

 
   
Previous Topic:Poll: What are the barriers to 3D printing for you?
Next Topic:materials FAQ