Home »  » Bug Reporting » Shapeways Feed Broken...?
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Shapeways Feed Broken...? [message #52835] Sun, 19 August 2012 16:53 UTC Go to next message
avatar SGDesigns  is currently offline SGDesigns
Messages: 358
Registered: July 2011
Go to my shop
Senior Member
Is there something wrong with the feed or is this a new change to the feed? I only see one or maybe two updates on the feed instead of the 20 it usually has, and the "load more products" button does nothing.

http://www.shapeways.com/feed



----------------------------------------------------------------------------------------------------------------

- Sal G -
My Website
www.sgcustomsilver.com
Facebook Page
www.facebook.com/SGCustomSilver
Re: Shapeways Feed Broken...? [message #52860 is a reply to message #52835 ] Sun, 19 August 2012 21:22 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 787
Registered: September 2008
Go to all my models
Senior Member
I work here
Thanks Sal,

I've noted it as a bug as part of InShape 2.0 release, we'll let you know as soon as its fixed!

[Updated on: Sun, 19 August 2012 21:22 UTC]


Shapeways Community Manager
Re: Shapeways Feed Broken...? [message #52919 is a reply to message #52835 ] Mon, 20 August 2012 23:24 UTC Go to previous messageGo to next message
avatar CityGenerator  is currently offline CityGenerator
Messages: 10
Registered: July 2012
Go to all my models
Junior Member
I clicked "load more products" and it showed the same products that were already loaded.
I also noticed that the "My Sales" link was taken away. I guess that's because I hadn't set up a shop yet. Still, I was telling myself that I wouldn't setup a shop until I was confident that I could reach the point where I was able to sell some products.
Re: Shapeways Feed Broken...? [message #53744 is a reply to message #52919 ] Fri, 07 September 2012 16:00 UTC Go to previous message
avatar eNonsense  is currently offline eNonsense
Messages: 19
Registered: June 2012
Go to my shop
Junior Member
CityGenerator wrote on Mon, 20 August 2012 23:24

I clicked "load more products" and it showed the same products that were already loaded.


Same here. It just loads the same set of products again, then doesn't show the "Load more products" button after the second set. Been broken like this for a little while.

 
   
Previous Topic:Order Overview Update
Next Topic:Difficulty with Dropdown Menu from Handle

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.