Home » Support » 3D Printing » trouble uploading
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
trouble uploading [message #52564] Tue, 14 August 2012 03:23 UTC Go to next message
avatar sunsmasher  is currently offline sunsmasher
Messages: 1
Registered: July 2012
Go to all my models
Junior Member
I'm having trouble uploading my .zip. I wanted to upload a model that has color but it simply will not upload. It gives me no error, the model simply never shows up.

I've exported the model as a .wrl, and packaged it with a .png in a zip and am trying to upload this .zip file. Is there something that I'm missing? Thanks.
Re: trouble uploading [message #52619 is a reply to message #52564 ] Wed, 15 August 2012 13:35 UTC Go to previous message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5482
Registered: September 2008
Go to my shop
Shapie Expert
I work here
No message at all?... I'd try emailing CS to see if they can track down your issue.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate

 
   
Previous Topic:Chrome printing ?
Next Topic:Strong and flexible plastic vs. fine and detailed plastic

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.