Home » Support » Bug Reporting » Update problem
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Update problem [message #51927] Thu, 26 July 2012 17:10 UTC Go to next message
avatar WillLaPuerta  is currently offline WillLaPuerta
Messages: 212
Registered: May 2010
Go to my shop
Senior Member
When I updated a model I wasn't given the option to select the units. I hoped that meant it would just use inches like during the original upload, but instead I just got an error telling me it was too big with meters and shapeways would try inches instead. Why can't I just select inches like I did in the first place?

Edit: OK, it looks like it's already been reported, I just didn't realize that from the titles.

[Updated on: Thu, 26 July 2012 17:46 UTC]


"I am just a humble servant with a message here for you" Reaper Media on Facebook
Re: Update problem [message #51971 is a reply to message #51927 ] Fri, 27 July 2012 09:49 UTC Go to previous messageGo to next message
avatar ChristelH  is currently offline ChristelH
Messages: 58
Registered: October 2010
Go to my shop
Member
I work here
Hi WillLaPuerta,

Thank you for letting us know this. We are aware of this problem and our Development Department is working very hard on this to have this fixed.

Could you please try to do this again later today to see if it does work, I unfortunately can't tell you yet when this will be solved.

You also can contact us at service@shapeways.com if there are any problems.

Sorry for the inconvenience and thanks again for letting us know this.

Kindly,
Christel Hagens
Customer Service Agent
www.shapeways.com


Best, Christel Maurmair Customer Service Agent Shapeways
Re: Update problem [message #52015 is a reply to message #51971 ] Sat, 28 July 2012 07:14 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3119
Registered: June 2010
Go to my shop
Shapie Expert
Looks like this is fixed now - Thanks Smile
Re: Update problem [message #52034 is a reply to message #52015 ] Sat, 28 July 2012 16:17 UTC Go to previous message
avatar WillLaPuerta  is currently offline WillLaPuerta
Messages: 212
Registered: May 2010
Go to my shop
Senior Member
Yep, the problem is indeed solved.


"I am just a humble servant with a message here for you" Reaper Media on Facebook

 
   
Previous Topic:Display order - where does the default come from?
Next Topic:Pages need titles

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.