Home » Community » Work in progress » Quick: Weird Model Display & Pricing issues
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Quick: Weird Model Display & Pricing issues [message #51957] Fri, 27 July 2012 02:44 UTC Go to next message
avatar entelechystudios  is currently offline entelechystudios
Messages: 3
Registered: May 2011
Go to my shop
Junior Member
Hey,

Uploaded several models.
However, before I can list them, I noticed they have bizarre display/pricing issues.

I contacted support and they recommended I post here.

See image.

I'm almost entirely certain I measured these.

I used blender 3d, exported to .x3d as per shapeways requirements.

Specifics:
The plate is far too expensive.
The "flat" shape is supposed to be a pyramid.
The keepsake box is far too expensive.
The "orb" is supposed to look like an igloo. And is far to expensive.
(However I uploaded another version of that....larger, and less thick, in fact, and it's listed for $7...odd)

Why these discrepancies?

Just need to get the kinks out of the formatting...

[Updated on: Fri, 27 July 2012 02:45 UTC]


Entelechy Studios
Re: Quick: Weird Model Display & Pricing issues [message #51959 is a reply to message #51957 ] Fri, 27 July 2012 02:54 UTC Go to previous messageGo to next message
avatar entelechystudios  is currently offline entelechystudios
Messages: 3
Registered: May 2011
Go to my shop
Junior Member
Also,
having issues getting textures to display correctly.

I have followed the formatting tutorials already posted on shapeways, before posting here/contacting support.

Thanks in advance Razz


Entelechy Studios
Re: Quick: Weird Model Display & Pricing issues [message #52012 is a reply to message #51957 ] Sat, 28 July 2012 06:30 UTC Go to previous messageGo to next message
avatar EricLopez  is currently offline EricLopez
Messages: 18
Registered: March 2010
Go to my shop
Junior Member
Hey there. My guess is your exporting incorrectly.
I work with blender as well, and despite working in mm, or working in the mindset of 1 UNIT - 1CM.
Somehow things still get screwed up, maybe it's a scale you applied in object mode, and didn't apply?
Either way, I recomend importing into either Mesh Lab or NetFabb.
There was one case where I exported at 11cm, working in the metric scale, and the model size came out at .11mm. This was because while I was working in metric, I had set the global scale to be .01
So that 1M would be 1CM
(I had this set up, as my default scene)

What texture problems are you having exactly? You know that material colours won't display right? Only UV Textures.
The keepsake box may actually be that expensive depending on what size you uploaded at, and if it's hollow.

Don't forget to check what scale you upload at.

Can't help you with the "sciFI pyramid" All I see is a square.

The orb house may be from again, scaling in object mode.
I don't know what it is, but when you go from a high scale, to .001. Some areas get twisted if you do it in object mode.
Sometimes applying the scale fixes it, sometimes no.
Re: Quick: Weird Model Display & Pricing issues [message #52041 is a reply to message #51957 ] Sat, 28 July 2012 19:57 UTC Go to previous messageGo to next message
avatar Fredd  is currently offline Fredd
Messages: 350
Registered: November 2011
Go to all my models
Senior Member
I will run some tests for exporting in .x3d in a few, and report back.


Have any questions regarding Blender, and need fast answers, you are always welcome at the IRC Server Freenode, channel #blender. As a bonus, several there have experience in modelling for 3D prints.

Keith
Re: Quick: Weird Model Display & Pricing issues [message #52053 is a reply to message #51957 ] Sun, 29 July 2012 10:31 UTC Go to previous messageGo to next message
avatar JACANT  is currently offline JACANT
Messages: 641
Registered: July 2011
Go to my shop
Senior Member
When you export from blender the X3D format is measured in meters. So you will have to scale your models to 0.001. I know it seems stupid but read this.
http://www.shapeways.com/tutorials/exporting_to_vrml_and_x3d _for_color_printing
If you export as STL You should not have to scale but it will be without colour info.

[Updated on: Sun, 29 July 2012 10:35 UTC]


jacantdesign@gmail.com
Re: Quick: Weird Model Display & Pricing issues [message #52358 is a reply to message #52053 ] Tue, 07 August 2012 21:47 UTC Go to previous messageGo to next message
avatar Mswlik  is currently offline Mswlik
Messages: 23
Registered: August 2011
Go to my shop
Junior Member
Can't say for sure but I'm guessing that the pyramid is just rotated at an angle so it looks like a square and is really just facing away from the camera. If you look at it in the 3D view it should show you what it actually looks like.
Re: Quick: Weird Model Display & Pricing issues [message #54157 is a reply to message #52041 ] Mon, 17 September 2012 11:12 UTC Go to previous message
avatar entelechystudios  is currently offline entelechystudios
Messages: 3
Registered: May 2011
Go to my shop
Junior Member
Fredd, DId you run any tests?

Everyone else, thank you, this deserves further research...


Entelechy Studios

 
   
Previous Topic:PENCIL ORGANIZER DICE
Next Topic:Ornate Cross Pendant

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.