Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » 3D Printing » Newby problem with printable STL from Rhino
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Newby problem with printable STL from Rhino [message #51427] Mon, 16 July 2012 15:52 UTC
avatar mtmitchell  is currently offline mtmitchell
Messages: 1
Registered: July 2012
Go to all my models
Junior Member
I have uploaded my first model on Shapeways and am excited about giving it a go. The model I uploaded has already been used to make a Z-Corp print on one of our in-house machines, so I'm certain it's closed and with correct normals etc. The detail on the piece is very fine but not thinner than .2mm I believe. It printed on Z-Corp, which isn't too good with very fine bits and only some of the fins on the columns broke off. In SLS, which I understand the Shapeways process is using (correct me if I'm wrong), these details should come out ok.
The Shapeways preview shows all the columns missing, however. I wonder if anyone can help me figure out what went wrong? I have uploaded the stl model.

Shapeways preview: http://images.shapeways.com/model/picture/640x476_634623_494 954_1342452595.jpg


Thanks
M


 
   
Previous Topic:Glass
Next Topic:RHINO USER with stl mesh issues

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.