Home » Support » Bug Reporting » Problems with the Java Renderer!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Problems with the Java Renderer! [message #49828] Thu, 14 June 2012 17:26 UTC Go to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
index.php?t=getfile&id=17666&private=0

Sake Cup #7x
http://shpws.me/8H1Z

Model updated several times.
3d renderer still showing the original model with no Japanese lettering!

[Updated on: Thu, 14 June 2012 18:01 UTC]


cascador
Re: Problems with the 3d Renderer! [message #49831 is a reply to message #49828 ] Thu, 14 June 2012 17:54 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5480
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I see the lettering in the default render, perhaps it took a little time to update?


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Problems with the 3d Renderer! [message #49832 is a reply to message #49831 ] Thu, 14 June 2012 18:04 UTC Go to previous messageGo to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
Sorry, I meant to say: Problems with the Java Renderer!

That's where lettering are not showing!

Sake Cup #7x
http://shpws.me/8H1Z

Model updated several times.
Java renderer still showing the original model with no Japanese lettering!


[Updated on: Thu, 14 June 2012 18:06 UTC]


cascador
Re: Problems with the Java Renderer! [message #49834 is a reply to message #49828 ] Thu, 14 June 2012 19:22 UTC Go to previous messageGo to next message
avatar natalia  is currently offline natalia
Messages: 801
Registered: September 2008
Go to all my models
Senior Member
I work here
Thank you for the notification, I'm looking into it now to see if its a quick fix!


Shapeways Community Manager
Re: Problems with the 3d Renderer! [message #49840 is a reply to message #49832 ] Thu, 14 June 2012 20:20 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3111
Registered: June 2010
Go to my shop
Shapie Expert
if you're talking about the 3D model preview (where the model rotates) it looks good to me, same as in your image, complete with lettering - it does take some time to create the 3D preview images for the spinny thingy, perhaps it got bogged down with the updates?

Re: Problems with the 3d Renderer! [message #49842 is a reply to message #49840 ] Thu, 14 June 2012 20:50 UTC Go to previous messageGo to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
Funny! I've just checked, and on my screen, the spinny thingy, and/or the 3D model preview (where the model rotates) does not show any lettering on the model.


cascador
Re: Problems with the 3d Renderer! [message #49844 is a reply to message #49842 ] Thu, 14 June 2012 21:10 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3111
Registered: June 2010
Go to my shop
Shapie Expert
That's a wierd one, have you tried refreshing the page?
Re: Problems with the 3d Renderer! [message #49845 is a reply to message #49844 ] Thu, 14 June 2012 21:46 UTC Go to previous messageGo to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
Yes, of course; that's what I usually do when funny things start to happen Smile

Sake Cup #7x
http://shpws.me/8H1Z

I just took a look again; see below.

index.php?t=getfile&id=17670&private=0




cascador
Re: Problems with the 3d Renderer! [message #49847 is a reply to message #49845 ] Thu, 14 June 2012 22:00 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3111
Registered: June 2010
Go to my shop
Shapie Expert
Perhaps then it is your isp webpage cache that's not up to date - you're not with Comcast are you? (some weird stuff going on with them reported to me from a client over the last 3 days)

Anyhow, here's what I get;
index.php?t=getfile&id=17672&private=0

Re: Problems with the 3d Renderer! [message #49849 is a reply to message #49847 ] Thu, 14 June 2012 22:12 UTC Go to previous messageGo to next message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
No, I'm with another weirdo. Time Warner Cable Smile

Thanks,


cascador
Re: Problems with the Java Renderer! [message #49958 is a reply to message #49828 ] Mon, 18 June 2012 13:25 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5480
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Checked again today, and (on Verizon) it is now correct.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Problems with the Java Renderer! [message #49962 is a reply to message #49958 ] Mon, 18 June 2012 14:51 UTC Go to previous message
avatar opresco  is currently offline opresco
Messages: 165
Registered: April 2010
Go to my shop
Senior Member
Now it is correct on my screen, too.
Thanks!


cascador

 
   
Previous Topic:Checking models offline - Possible?
Next Topic:minor bugs

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.