Home »  » Bug Reporting » New models not showing
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
New models not showing [message #47771] Wed, 02 May 2012 18:50 UTC Go to next message
avatar replicaprops  is currently offline replicaprops
Messages: 15
Registered: March 2011
Go to my shop
Junior Member
Anyone else having this problem?
I even tried uploading a previously successful printed model a second time to verify and it has not showed up. Been about an hour since upload.
Re: New models not showing [message #47779 is a reply to message #47771 ] Wed, 02 May 2012 19:48 UTC Go to previous messageGo to next message
avatar replicaprops  is currently offline replicaprops
Messages: 15
Registered: March 2011
Go to my shop
Junior Member
Looks like it is working now
Re: New models not showing [message #47805 is a reply to message #47771 ] Thu, 03 May 2012 10:34 UTC Go to previous messageGo to next message
avatar ChristelH  is currently offline ChristelH
Messages: 58
Registered: October 2010
Go to my shop
Member
I work here
Hi,

Could you please confirm if it is working? If not, please send an email to service@shapeways.com so we can help you further with this.

Thanks,
Christel Hagens
Customer Service Agent
www.shapeways.com
Re: New models not showing [message #47852 is a reply to message #47805 ] Fri, 04 May 2012 04:15 UTC Go to previous message
avatar klware  is currently offline klware
Messages: 1
Registered: April 2012
Go to all my models
Junior Member
Still having the same problem.

Email sent

[Updated on: Fri, 04 May 2012 04:51 UTC]


 
   
Previous Topic:4/25 Release Notes
Next Topic:UPDATE DEFAULT RENDERING

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.