Home » Support » 3D Design » Inverted normals?!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Inverted normals?! [message #4655] Wed, 27 May 2009 22:26 UTC Go to next message
avatar MattBraun  is currently offline MattBraun
Messages: 1
Registered: May 2009
Go to all my models
Junior Member
Shapeways says there's 'inverted normals' but in doesn't say where the problem areas are. How am I supposed to find them in Rhino? The model is fine in rhino.
Re: Inverted normals?! [message #4667 is a reply to message #4655 ] Thu, 28 May 2009 16:04 UTC Go to previous messageGo to next message
avatar mazmwa  is currently offline mazmwa
Messages: 18
Registered: August 2008
Go to all my models
Junior Member
maybe if you download Meshlab it shows you where the problem is


Fryslán, The Netherlands | present
Re: Inverted normals?! [message #4726 is a reply to message #4667 ] Tue, 02 June 2009 12:52 UTC Go to previous message
avatar RalphVdB  is currently offline RalphVdB
Messages: 318
Registered: July 2008
Go to my shop
Senior Member
I work here
Hi MattBraun,

you can also sent your stl model to service(at)shapeways(dot)com so that we can take a look at it for you.

Cheers,

Ralph


Shapeways International Customer Service Manager

 
   
Previous Topic:Downscale my design?
Next Topic:Manifold nightmare

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.