Home » Support » Bug Reporting » Adding keywords to models is a pain
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Adding keywords to models is a pain [message #46928] Fri, 13 April 2012 13:00 UTC Go to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
When adding keywords to models the whole process is long and cumbersome. Most other sites I use allow someone to enter words separated by commas. Here we have to click on "add a new keyword" and then click in the new box and enter a word...

BUT this process is made all the more cumbersome because this doesn't work for me. When I click on "add a new keyword" the new box pops up as expected but I cannot click in it to add a new word. I then have to delete this empty box and click once again on "add a new keyword". When the new box pops up ONLY THEN can I actually add a new word. And this goes on for every word I want to add. Wow.

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: Adding keywords to models is a pain [message #46935 is a reply to message #46928 ] Fri, 13 April 2012 13:23 UTC Go to previous messageGo to next message
avatar virtox  is currently offline virtox
Messages: 1152
Registered: August 2008
Go to my shop
Shapie Expert
moderator
Hi Glenn,

Strange that the edit box should act like that for you.
Luckily you can still add multiple comma separated keywords in the single field. I just tested it.

Cheers,

Stijn


- Artist / Engineer / Designer / Shopowner / Volunteer / Moderator -
Re: Adding keywords to models is a pain [message #46936 is a reply to message #46935 ] Fri, 13 April 2012 13:24 UTC Go to previous messageGo to next message
avatar ChristianA  is currently offline ChristianA
Messages: 44
Registered: January 2012
Go to my shop
Member
I work here
Hey Glenn - what browser & OS combination are you running on?
Re: Adding keywords to models is a pain [message #46963 is a reply to message #46936 ] Fri, 13 April 2012 19:20 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
@Stijn - thanks, I just wasn't sure if they would be accepted like that...


ChristianA wrote on Fri, 13 April 2012 13:24

Hey Glenn - what browser & OS combination are you running on?


Google Chrome and Windows 8 Consumer Preview

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: Adding keywords to models is a pain [message #46967 is a reply to message #46928 ] Fri, 13 April 2012 21:13 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
Hitting [Return] after entering the keyword makes it stick.

Re: Adding keywords to models is a pain [message #46969 is a reply to message #46928 ] Fri, 13 April 2012 21:26 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
Nope, I couldn't even type the word. Clicking in the box did not "bring the cursor in" so to speak. Like I said, it wasn't until I deleted the box and then opened a new one that it would finally allow me to start typing the word.

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: Adding keywords to models is a pain [message #47061 is a reply to message #46969 ] Mon, 16 April 2012 13:14 UTC Go to previous messageGo to next message
avatar ChristianA  is currently offline ChristianA
Messages: 44
Registered: January 2012
Go to my shop
Member
I work here
Hey Glenn,

Do things seem to be working out now?
Re: Adding keywords to models is a pain [message #47066 is a reply to message #46928 ] Mon, 16 April 2012 14:51 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
I think I see what shop4stuff was talking about now...

You see I was typing the word and trying to jump ahead by clicking on Add New Keyword, which wasn't working. If I type the word and THEN hit Enter and THEN click on Add New Keyword it works...

Trying to be fast doesn't always work out that way!

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: Adding keywords to models is a pain [message #47068 is a reply to message #47066 ] Mon, 16 April 2012 15:45 UTC Go to previous message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
Glad that 'shop4stuff' person got it right Smile


 
   
Previous Topic:A Typo on the Blog
Next Topic:Log in using Facebook

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.