Home » Community » General Discussion » Upload not showing in my models
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Upload not showing in my models [message #45474] Wed, 14 March 2012 03:40 UTC Go to next message
avatar Civerad  is currently offline Civerad
Messages: 1
Registered: August 2011
Go to all my models
Junior Member
I've been trying to upload a model to shapeways and it's not showing up. I get the confirmation email that my upload is successful but no matter how long I wait it simply does not show up. Am I missing something?
Re: Upload not showing in my models [message #45673 is a reply to message #45474 ] Sun, 18 March 2012 23:32 UTC Go to previous messageGo to next message
avatar SturdyPeasantWoman  is currently offline SturdyPeasantWoman
Messages: 44
Registered: January 2012
Go to my shop
Member
I have had that happen, too, especially when I'm uploading three or four in a row. Very annoying!
Re: Upload not showing in my models [message #45690 is a reply to message #45474 ] Mon, 19 March 2012 07:58 UTC Go to previous message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3006
Registered: June 2010
Go to my shop
Senior Member
Hi Civerad,

Welcome to Shapeways! Smile

After uploading, you should get two emails, the first thanking you for uploading a model, the second will be either 'your model is printable' or 'there's a problem with your model'. Shortly after the 2nd email (if the model is printable) your model will be available. Depending upon the complexity (i.e. number of shells & interlacing), Shapeways MeshMedic can take 30 minutes or more before accpeting/rejecting a model... at busy times the wait can be extended depending where in the queue your model is for MeshMedic. A wait of a few hours is not uncommon.

Paul

 
   
Previous Topic:Motors? yes/no?
Next Topic:Colors and sandstone