Home »  » 3D Applications » sketchup + meshlab ??
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
sketchup + meshlab ?? [message #4255] Tue, 05 May 2009 00:48 UTC Go to next message
avatar visakhm  is currently offline visakhm
Messages: 2
Registered: May 2009
Go to all my models
Junior Member
so this is my first shot at 3d printing. did my model in SKETCHUP 7. and when I uploaded it I got the same message as the one above ( " Your model has inverted normals in it.").

Firstly I dont know if there is a way to check this in sketchup. Now I know its not a pretty complex model had a ver before I had posted here that was a way more complex,

sketchup 7 > .DAE > Meshlab > .STL

would be great if someone could help me out here. attaching along a STL file for the same.


thanks again folks.

V

Re: sketchup + meshlab ?? [message #4307 is a reply to message #4255 ] Fri, 08 May 2009 02:40 UTC Go to previous message
avatar ljcrabs  is currently offline ljcrabs
Messages: 1
Registered: April 2009
Go to all my models
Junior Member
If you use the default sketchup colours, the outside of a face is white, the inside is blue. Go around the outside of your shape looking for blue, select those faces and right click > reverse faces to turn them white. When you're done with that check inside the solids for extra faces by hiding the outside faces.

 
   
Previous Topic:3D App with 2D import feature
Next Topic:textures

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.