Home » Community » Work in progress » Help Correcting Errors on Ring Model
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Help Correcting Errors on Ring Model [message #41599] Tue, 10 January 2012 10:48 UTC Go to next message
avatar Nejuf  is currently offline Nejuf
Messages: 2
Registered: July 2010
Go to all my models
Junior Member
I made a model in Blender and uploaded it to Shapeways. In the 3D preview, I noticed that a part of my model was missing. In the below image, there's supposed to be spokes and an axle in the center of the bottom circle. Even after fixing all of the non-manifold edges, it was still like this.
http://img1.uploadscreenshot.com/images/main/1/300332296.jpg

I contacted Shapeways and they said that the model has too many shells and errors in it, as seen in this picture:
index.php?t=getfile&id=13249&private=0

The part in the picture is not at all connected to the spokes and axle, so I don't know it's causing them to go missing. Either way, I was instructed to fix the problem area. That part started out as a plane that I subdivided and then sculpted by changing the depth. So I guess, technically it is not a closed shape, it just sticks out through the body of the ring. I kinda understand normals, but I don't get the shell part at all. Could someone tell me what I need to do to fix the errors?

Thanks.

  • Attachment: ring1.JPG
    (Size: 104.25KB, Downloaded 178 time(s))

Re: Help Correcting Errors on Ring Model [message #41727 is a reply to message #41599 ] Thu, 12 January 2012 03:59 UTC Go to previous messageGo to next message
avatar christopherlowe  is currently offline christopherlowe
Messages: 138
Registered: April 2011
Go to my shop
Senior Member
the real issue is inverted normals...

you can have shells but they all must be water tight. in blender they can either be in separate objects or joined objects.

if you want to send me the blender file and i can help you fix it...

chris


please visit my blog at...
http://chrisshopofmodels.blogspot.com
Re: Help Correcting Errors on Ring Model [message #41730 is a reply to message #41727 ] Thu, 12 January 2012 05:16 UTC Go to previous messageGo to next message
avatar Nejuf  is currently offline Nejuf
Messages: 2
Registered: July 2010
Go to all my models
Junior Member
Thanks Chris,

I ran it through Netfabb which brought the shells down to 4 and repaired some of the normals I guess. I uploaded the repaired version and it shows up correctly in the 3D view. Smile

If the print doesn't turn out, I'll send you the files and we can try to fix it. Thanks.
Re: Help Correcting Errors on Ring Model [message #41856 is a reply to message #41599 ] Fri, 13 January 2012 11:29 UTC Go to previous message
avatar Silverskull  is currently offline Silverskull
Messages: 1
Registered: August 2009
Go to all my models
Junior Member
Sorry, a bit OT, but... is that... Lugia? Shocked

 
   
Previous Topic:Help needed to look at a ring model
Next Topic:FIXED: Help Fixing Model Colour Error

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.