Home » Community » General Discussion » Default material option
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Default material option [message #40620] Thu, 22 December 2011 02:09 UTC
avatar lensman  is currently offline lensman
Messages: 1656
Registered: December 2009
Go to my shop
Shapie Expert
So I just uploaded two models for private sale and wanted to remove the default material of WSF. Unless I imagined it the usual little blue triangle in the corner was how I managed to do this with the first model.

I then logged out (had to check the link worked) and then logged back in. Now, the little blue triangle is missing and the text words of "default material" have replaced it. The only problem is THIS IS NOT WORKING.

No matter how I click it, get out of edit mode, update materials and pricing, etc., NOTHING works!

Has Shapeways just now made a change to this and not tested it?

Running Google Chrome under Win7.

EDITED: I have confirmed this is a problem with using Google Chrome - I just opened up Internet Explorer and was able to make the change with no problem. Went back into Chrome and still no luck.

Glenn

[Updated on: Thu, 22 December 2011 02:16 UTC]


Glenn ------ My Website Third Dimension Jewellery

 
   
Previous Topic:Thin Pliable (rubber, silicone) Cord
Next Topic:Couple of how too questions...

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.