Home »  » 3D modeler needed » Add Colour/Texture to my model
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Add Colour/Texture to my model [message #39984] Thu, 08 December 2011 23:53 UTC Go to next message
avatar underitall  is currently offline underitall
Messages: 56
Registered: August 2010
Go to all my models
Member
Hello fellow Shapies.
I have made a few models over the past year in SketchUp that I have got printed in WSF which worked fine, but for however much I try I cannot get colour to work on my models.
I have followed the tutorial exactly and I just can't work it out.
I can get the texture applied in SketchUp & imported into MeshLab and can see it has worked, but I just get an unknown error. I have tried for hours in the past year but have just given up.
If I could get textures to work, I'd experiment more with Colour.

So can someone please help me add a texture to my model?
It's very simple, the model is ready and I believe printable in Sandstone.
I have saved it as a STL, DAE, WRL with Colour, Skp with & without Colour, along with the Image/texture I want applied all in this Zip file.
It measures roughly 100 x 54.5 x 33.7mm.

The Texture I want to be placed in the Middle sunk part in the centre, and fit to 100 x 62mm, or whatever fills it correctly.

I hope anyone can help me.

Also, if you can give me guidance as to how to texture models in SketchUp/Meshlab correctly then I'd much appreciate it.

Thanks in advance,
Tom.


EDIT: Sorted now with thanks to Cre83D.

[Updated on: Fri, 09 December 2011 16:05 UTC]

Re: Add Colour/Texture to my model [message #40224 is a reply to message #39984 ] Wed, 14 December 2011 12:39 UTC Go to previous messageGo to next message
avatar rangio  is currently offline rangio
Messages: 13
Registered: February 2011
Go to my shop
Junior Member
if you add the texture file I could place it using maya+rhino.
I'm not a sketchup user so that's all I can do. Razz

[Updated on: Wed, 14 December 2011 12:43 UTC]

Re: Add Colour/Texture to my model [message #40241 is a reply to message #40224 ] Wed, 14 December 2011 17:00 UTC Go to previous message
avatar underitall  is currently offline underitall
Messages: 56
Registered: August 2010
Go to all my models
Member
Hi rangio.
Cre83D helped me out and I can do it fine in Blender now.
Thanks anyway,
Tom.

 
   
Previous Topic:Need A Custom Lego Modeler.
Next Topic:3D modeler needed To Make Star Trek Ships

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.