Home » Support » Bug Reporting » Upload Broken
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Upload Broken [message #37223] Sun, 23 October 2011 16:56 UTC Go to next message
avatar mctrivia  is currently offline mctrivia
Messages: 808
Registered: September 2010
Go to my shop
Senior Member
I am trying to upload a 940k triangle STL. I can sucessfully upload and get the thank you email but that is where everything stops. No more emails and does not show up in my shop.

It is a binary STL so it is under the file size limit.


Follow me on twitter http://twitter.com/mctrivia or my blog at http://4ddice.blogspot.com/
Re: Upload Broken [message #37254 is a reply to message #37223 ] Mon, 24 October 2011 12:47 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5563
Registered: September 2008
Go to my shop
Shapie Expert
I work here
Stop breaking shapeways Razz. Have you sent the file to support to see what's going on?


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Upload Broken [message #37258 is a reply to message #37223 ] Mon, 24 October 2011 15:09 UTC Go to previous messageGo to next message
avatar dizingof  is currently offline dizingof
Messages: 1288
Registered: October 2009
Go to my shop
Shapie Expert
same here... 3 days have past .. no new 900k+ triangles uploads in my page

Any news?


http://www.3Dizingof.com
Re: Upload Broken [message #37259 is a reply to message #37223 ] Mon, 24 October 2011 15:12 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5563
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I don't have any news, but I saw on another post where Ralph commented. Seems like everyone wanted to punish the upload software this weekend lol.

See his comment here http://www.shapeways.com/forum/index.php?t=msg&th=6824&a mp;start=0&


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Upload Broken [message #37260 is a reply to message #37223 ] Mon, 24 October 2011 15:22 UTC Go to previous messageGo to next message
avatar dizingof  is currently offline dizingof
Messages: 1288
Registered: October 2009
Go to my shop
Shapie Expert
my models dont have lose shells , besides.. why is it that we dont get an email to explain if/what the error is?

btw, i never upload stl with errors.. too "veteran" for that




http://www.3Dizingof.com
Re: Upload Broken [message #37261 is a reply to message #37223 ] Mon, 24 October 2011 15:45 UTC Go to previous messageGo to next message
avatar uncookedtrout  is currently offline uncookedtrout
Messages: 8
Registered: August 2010
Go to my shop
Junior Member
Same here, I tried uploading a 800k model as well as a 125k model and after the initial email nothing happens. I've also tried updating a model and had no luck.

[Updated on: Mon, 24 October 2011 15:47 UTC]

Re: Upload Broken [message #37262 is a reply to message #37223 ] Mon, 24 October 2011 15:49 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5563
Registered: September 2008
Go to my shop
Shapie Expert
I work here
I've emailed Ralph, hopefully he'll be able to figure out what is going on.


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Upload Broken [message #37264 is a reply to message #37223 ] Mon, 24 October 2011 17:22 UTC Go to previous messageGo to next message
avatar TomZ  is currently offline TomZ
Messages: 178
Registered: August 2008
Go to my shop
Senior Member
Ralph responded earlier in my thread, but to consolidate the two resources I will respond here.

I do not believe that the proper explanation is that my model is invalid. My models are very rarely invalid and it would be extremely coincidental that me uploading an invalid model coincides with other people having trouble as well. I have just passed the model in question though a checking program and it detected no problems, no overlapping shells or normal problems of any kind.
I am of course not infallible but I still have a strong suspicion that the problem lies with Shapeways, not with my models. I did not get an email saying my model went over the poly count or anything of the sort. Secondly, I uploaded two models which have been accepted in the very recent past and an hour later, they still haven't appeared (or been rejected, for that matter).
Re: Upload Broken [message #37295 is a reply to message #37264 ] Tue, 25 October 2011 07:52 UTC Go to previous message
avatar barrys  is currently offline barrys
Messages: 117
Registered: May 2010
Go to all my models
Senior Member
I work here
Hi all,

the last couple of days there were some issues with high polygon model uploads. Those should be solved as of last night.
See also: http://www.shapeways.com/forum/index.php?t=msg&&th=6 708&goto=37234#msg_37234

Best,

Barry

[Updated on: Tue, 25 October 2011 07:52 UTC]


 
   
Previous Topic:Sizing options and shop entities
Next Topic:Shop inventory managment (old)

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.