Home » Support » Bug Reporting » new model page
Search Search  
 () 3 Vote(s)
Show: Today's Messages    Show Polls    Message Navigator
Re: new model page [message #36243 is a reply to message #36237 ] Sun, 09 October 2011 13:17 UTC Go to previous messageGo to next message
avatar jlevine  is currently offline jlevine
Messages: 32
Registered: August 2011
Go to my shop
Member
I work here
stop4stuff wrote on Sun, 09 October 2011 08:27

stannum wrote on Sun, 09 October 2011 06:27

Description appears as thin column, but only for own models, private and not for sale, in view mode, not edit mode. New? Browser specific?


Yep, can confirm this happens in both Firefox and IE8.0.




This has been fixed.


VP of Engineering | Shapeways
Re: new model page [message #36245 is a reply to message #34326 ] Sun, 09 October 2011 13:21 UTC Go to previous messageGo to next message
avatar virtox  is currently offline virtox
Messages: 1152
Registered: August 2008
Go to my shop
Shapie Expert
moderator
While not logged in, when I go to a shop home
/shops/<any>
I still see garbled script remnants.
When there is a shop banner it is to the top-right.
If there is not banner, it is at the bottom of the page.


- Artist / Engineer / Designer / Shopowner / Volunteer / Moderator -
Re: new model page [message #36247 is a reply to message #36245 ] Sun, 09 October 2011 13:27 UTC Go to previous messageGo to next message
avatar jlevine  is currently offline jlevine
Messages: 32
Registered: August 2011
Go to my shop
Member
I work here
virtox wrote on Sun, 09 October 2011 13:21

While not logged in, when I go to a shop home
/shops/<any>
I still see garbled script remnants.
When there is a shop banner it is to the top-right.
If there is not banner, it is at the bottom of the page.




Thanks virtox - this is a corruption issue with our template caching system - initially pages work fine, but eventually, certain cached pages become corrupt. We are working on fixing this issue ASAP - I'll post update in official announcements when we've made progress.

Thanks,
Josh


VP of Engineering | Shapeways
Re: new model page [message #36248 is a reply to message #36247 ] Sun, 09 October 2011 14:05 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
The option to toggle between [cm] and [in] doesn't work (for me).
I have to reload the page after I made my choice.

Firefox 7.01, Opera 11.51 & Safari 5.07


[Updated on: Sun, 09 October 2011 14:06 UTC]

Re: new model page [message #36249 is a reply to message #36248 ] Sun, 09 October 2011 14:17 UTC Go to previous messageGo to next message
avatar jlevine  is currently offline jlevine
Messages: 32
Registered: August 2011
Go to my shop
Member
I work here
pfeiffer stylez wrote on Sun, 09 October 2011 14:05

The option to toggle between [cm] and [in] doesn't work (for me).
I have to reload the page after I made my choice.

Firefox 7.01, Opera 11.51 & Safari 5.07





Thanks pfeiffer - I see the team is already tracking this issue - set to be fixed in our next scheduled release on 2011-10-12.


VP of Engineering | Shapeways
Re: new model page [message #36250 is a reply to message #34326 ] Sun, 09 October 2011 14:17 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
I really don't have time to wade thru all the messages to see if this has already been mentioned, but...

The uploading of images to model pages has way too many steps:

1) Turn Edit model ON
2) Upload photo(s) - Don't see anything added.
3) Turn Edit OFF - ah, there are the photo's!
4) Turn Edit ON - now find photo you want as default and click button
5) Turn Edit OFF

...move on to next one...

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: new model page [message #36306 is a reply to message #36247 ] Mon, 10 October 2011 08:24 UTC Go to previous messageGo to next message
avatar virtox  is currently offline virtox
Messages: 1152
Registered: August 2008
Go to my shop
Shapie Expert
moderator
jlevine wrote on Sun, 09 October 2011 13:27




Thanks virtox - this is a corruption issue with our template caching system - initially pages work fine, but eventually, certain cached pages become corrupt. We are working on fixing this issue ASAP - I'll post update in official announcements when we've made progress.
[/quote]

I assume this is related, but sometimes when I save a description on the model page I get this:

index.php?t=getfile&id=11367&private=0

  • Attachment: borked.jpg
    (Size: 86.57KB, Downloaded 552 time(s))

[Updated on: Mon, 10 October 2011 08:27 UTC]


- Artist / Engineer / Designer / Shopowner / Volunteer / Moderator -
Re: new model page [message #36432 is a reply to message #34326 ] Tue, 11 October 2011 18:27 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
stop4stuff wrote on Fri, 16 September 2011 06:35

39) Uploading a new image show no progress, and no indication of successful completion.

This problem seems solved. Smile
Re: new model page [message #36479 is a reply to message #36432 ] Wed, 12 October 2011 09:47 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
pfeiffer stylez wrote on Tue, 11 October 2011 18:27

stop4stuff wrote on Fri, 16 September 2011 06:35

39) Uploading a new image show no progress, and no indication of successful completion.

This problem seems solved. Smile



Not for me using IE8.0 - I still need to refresh the page to see the image after I think it has finished uploading.

Re: new model page [message #36503 is a reply to message #36479 ] Wed, 12 October 2011 14:23 UTC Go to previous messageGo to next message
avatar TreadshotA1  is currently offline TreadshotA1
Messages: 122
Registered: August 2009
Go to my shop
Senior Member
^Also not showing completion for me, on Firefox.
Re: new model page [message #36543 is a reply to message #36503 ] Wed, 12 October 2011 22:36 UTC Go to previous messageGo to next message
avatar lensman  is currently offline lensman
Messages: 1600
Registered: December 2009
Go to my shop
Shapie Expert
Treadshot A1 wrote on Wed, 12 October 2011 14:23

^Also not showing completion for me, on Firefox.


And as my message in 36250 shows, not for me either.

Glenn


Glenn ------ My Website Third Dimension Jewellery
Re: new model page [message #36572 is a reply to message #36479 ] Thu, 13 October 2011 10:15 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
Huh ? Confused

I've just tested it again.
After the upload is completed, the new picture appears in the ModelViewport...
Without reloading the page, or turn edit off/on, or anything else...

(Firefox 7.0.1)


\edit
It works in IE 9.0.8, too.

[Updated on: Thu, 13 October 2011 10:19 UTC]

Re: new model page [message #36573 is a reply to message #36572 ] Thu, 13 October 2011 10:43 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
Image upload & viewable without refreshing now works for me in IE8.0 Smile

Re: new model page [message #36745 is a reply to message #36573 ] Sun, 16 October 2011 19:13 UTC Go to previous messageGo to next message
avatar Magic  is currently offline Magic
Messages: 1185
Registered: August 2008
Go to my shop
Shapie Expert
Shapeways Crew
Something I did not see in the previous posts:
- for private models, in edit mode, the shop sections are not shown and thus are not selectionable.
- if the model is turned into public, the shop section are displayed again in edit mode.
- checked with IE9/Windows7


So many things to design, so little time...
Re: new model page [message #36761 is a reply to message #36745 ] Mon, 17 October 2011 06:37 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
Magic wrote on Sun, 16 October 2011 19:13

Something I did not see in the previous posts:
- for private models, in edit mode, the shop sections are not shown and thus are not selectionable.
- if the model is turned into public, the shop section are displayed again in edit mode.
- checked with IE9/Windows7




Added as #54
Re: new model page [message #36791 is a reply to message #36761 ] Mon, 17 October 2011 18:14 UTC Go to previous messageGo to next message
avatar kontor_apart  is currently offline kontor_apart
Messages: 159
Registered: February 2010
Go to my shop
Senior Member
It's getting better all the time

"I admit it's getting better
A little better all the time
Yes, I admit it's getting better
It's getting better since you've been mine
Getting so much better all the time
It's getting better all the time
Better, better, better
It's getting better all the time
Better, better, better
Getting so much better all the time"

index.php?t=getfile&id=11449&private=0

Re: new model page [message #36795 is a reply to message #36791 ] Mon, 17 October 2011 19:14 UTC Go to previous messageGo to next message
avatar barrys  is currently offline barrys
Messages: 117
Registered: May 2010
Go to all my models
Senior Member
I work here
unfortuntely we've not be able to solve the cache bug yet. I cleared the cache, so you're cache error should be gone now for this specific case.
Re: new model page [message #36796 is a reply to message #36791 ] Mon, 17 October 2011 20:19 UTC Go to previous messageGo to next message
avatar jlevine  is currently offline jlevine
Messages: 32
Registered: August 2011
Go to my shop
Member
I work here
trompevenlo wrote on Mon, 17 October 2011 18:14

It's getting better all the time

"I admit it's getting better
A little better all the time
Yes, I admit it's getting better
It's getting better since you've been mine
Getting so much better all the time
It's getting better all the time
Better, better, better
It's getting better all the time
Better, better, better
Getting so much better all the time"



Your humor and optimism is much appreciated Smile

Thanks,
Josh


VP of Engineering | Shapeways
Re: new model page [message #36798 is a reply to message #36796 ] Mon, 17 October 2011 20:25 UTC Go to previous messageGo to next message
avatar Bathsheba  is currently offline Bathsheba
Messages: 353
Registered: August 2008
Go to my shop
Senior Member
Shapeways Crew
Sorry to rain on the happy times, but I still see this whenever I edit a model description or title. Firefox 7.0.1.

index.php?t=getfile&id=11450&private=0

  • Attachment: Capture.JPG
    (Size: 51.71KB, Downloaded 354 time(s))


-Bathsheba
http://bathsheba.com
Re: new model page [message #36933 is a reply to message #36798 ] Wed, 19 October 2011 05:51 UTC Go to previous messageGo to next message
avatar Magic  is currently offline Magic
Messages: 1185
Registered: August 2008
Go to my shop
Shapie Expert
Shapeways Crew
In the material list the materials are in a random order (Red Strong and Flexible is between Gold Plated Glossy and Silver!).
That makes the selection of the available materials cumbersome.
Please order them like in the new inventory.


So many things to design, so little time...
Re: new model page [message #37012 is a reply to message #36798 ] Thu, 20 October 2011 09:31 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
Bathsheba wrote on Mon, 17 October 2011 20:25

Sorry to rain on the happy times, but I still see this whenever I edit a model description or title. Firefox 7.0.1. (...)

I've seen this, too.
But since I've deleted the browser history (Cookies, Cache & LSO's) it's gone...
Re: new model page [message #37062 is a reply to message #37012 ] Thu, 20 October 2011 21:27 UTC Go to previous messageGo to next message
avatar jlevine  is currently offline jlevine
Messages: 32
Registered: August 2011
Go to my shop
Member
I work here
pfeiffer stylez wrote on Thu, 20 October 2011 09:31

Bathsheba wrote on Mon, 17 October 2011 20:25

Sorry to rain on the happy times, but I still see this whenever I edit a model description or title. Firefox 7.0.1. (...)

I've seen this, too.
But since I've deleted the browser history (Cookies, Cache & LSO's) it's gone...


Hey all - we've just released a fix for the cache issues. If you see these issues again, please let us know here or in private message.

Thanks,
Josh


VP of Engineering | Shapeways
Re: new model page [message #37128 is a reply to message #34326 ] Fri, 21 October 2011 17:53 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
Seems to me that the "Shapies who http://www.shapeways.com/img/productdetail/heart_sm.gif this" section doesn't work properly. Confused

Since it's addressed as "div#model-view-favorite-user .view" I guess that people, which add a model to favorites, should be listed there, pos ?
Re: new model page [message #37159 is a reply to message #37128 ] Sat, 22 October 2011 06:13 UTC Go to previous messageGo to next message
avatar Magic  is currently offline Magic
Messages: 1185
Registered: August 2008
Go to my shop
Shapie Expert
Shapeways Crew
Not exactly a bug, but I don't like the:
"You cannot disable this material because it is the default for this model"
I wanted one model to be FCS only and I noticed that it also was available in WSF (with no markup because I did not want this material) just because WSF was initially the default material (so even though I click to uncheck WSF this had no effect and furthermore the markup was and kept being 0).
I would prefer another behaviour like: if you disable a material which was the default material then the default material becomes the next available material.
In this way if I disable all material but FCS, FCS becomes the default, which is the expected behaviour.


So many things to design, so little time...
Re: new model page [message #38239 is a reply to message #34326 ] Wed, 09 November 2011 14:56 UTC Go to previous messageGo to next message
avatar CuttingEdgeFlutes  is currently offline CuttingEdgeFlutes
Messages: 19
Registered: November 2011
Go to my shop
Junior Member
Still getting the cache problem in the description with all the HTML code. If I refresh (my technique is to set my default material AFTER I enter text description, as that requires clicking on the button to save the check that puts the little triangle by the desired material => two silly things cancelling out each other!) it's ok and I can see that.

Sections still not showing up while private! I'm setting up my shop for the first time, and I want it all organized before I let it go live. But I can't do that and check it with sections until I go public.

For those in the know: is there a way to enable entire sections or multiple products to go live simultaneously, rather than on a model per model basis? I will have a few hundred models in the end, and it will be a royal pain to public them one at a time.

Also, if the sections could be not tiny side bar, but the featured organization style (if one wants), that would be good. With hundreds of models, sectioning is required, and should be the main way the buyer can interface with the shop. IMO.

Re: new model page [message #38275 is a reply to message #38239 ] Wed, 09 November 2011 23:11 UTC Go to previous messageGo to next message
avatar Bathsheba  is currently offline Bathsheba
Messages: 353
Registered: August 2008
Go to my shop
Senior Member
Shapeways Crew
Agree, sections need to be more prominent and more fully implemented. They should naturally be the primary presentation for anyone with more than one page of models, but theyr'e just a stub -- this is IMO one of the most customer-unfriendly things about Shapeways at this time.


-Bathsheba
http://bathsheba.com
Re: new model page [message #38581 is a reply to message #36247 ] Mon, 14 November 2011 23:30 UTC Go to previous message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3118
Registered: June 2010
Go to my shop
Shapie Expert
I haven't kept up with everything I listed... did much get fixed yet?


Pages (8): [ «    1  2  3  4  5  6  7  8] 
   
Previous Topic:How to add my own price
Next Topic:huh... connect to www.nyc.shapeways.net

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.