Home » Support » 3D Design » Volume trouble
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Volume trouble [message #36695] Sat, 15 October 2011 10:27 UTC Go to next message
avatar NikoZeta  is currently offline NikoZeta
Messages: 2
Registered: August 2009
Go to all my models
Junior Member
Hi guy,

i'm having some problems with my last two models loaded on my account.

I had already upload other models in past and all was ok. Now i'm noticing a discrepancy between the volume data provided by my 3D software (Solidworks 2011) and the volume that appears in the model page (near the size data).

This is an image that explains the problem:

http://i51.tinypic.com/scw3r5.jpg

.....my 3D software says that the volume of the model (one of the two i had upload) is about 9 cm cube whereas the model page reports 20 cm cube........more than double !!!
It's really strange (and inconveniet for the final price Razz ).

Does anyone have an idea why this happens?
Re: Volume trouble [message #36696 is a reply to message #36695 ] Sat, 15 October 2011 10:46 UTC Go to previous messageGo to next message
avatar pfeiffer stylez  is currently offline pfeiffer stylez
Messages: 296
Registered: August 2011
Go to my shop
Senior Member
Does your barrel have a suitable exit hole for the support material ?

Otherwise, (for Shapeways) it represents a solid volume.

Re: Volume trouble [message #36698 is a reply to message #36696 ] Sat, 15 October 2011 11:00 UTC Go to previous messageGo to next message
avatar Magic  is currently offline Magic
Messages: 1170
Registered: August 2008
Go to my shop
Shapie Expert
Shapeways Crew
Yes, the internal shell will be removed unless it is linked (via a "tunnel") to the external shell. Depending on the material, you do not need to make this tunnel big enough for the support material to actually escape. For example for WSF or Stainless Steel, a hole of 0.01mm of diameter would be OK, but the support material will be trapped inside (and you do not pay for it).


So many things to design, so little time...
Re: Volume trouble [message #36699 is a reply to message #36698 ] Sat, 15 October 2011 11:57 UTC Go to previous message
avatar NikoZeta  is currently offline NikoZeta
Messages: 2
Registered: August 2009
Go to all my models
Junior Member
Thanks for the solution ...... I had not read anywhere that was necessary an exit hole for the support material !!!

Thanks really for both the replays!!

 
   
Previous Topic:dimensioning of sprues
Next Topic:Issue with COLLADA upload (missing geometry)

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.