Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Support » 3D Design » Normals issue - simple wheel rim
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon8.gif  Normals issue - simple wheel rim [message #3530] Thu, 26 March 2009 16:24 UTC Go to next message
avatar pimpmybricks  is currently offline pimpmybricks
Messages: 2
Registered: March 2009
Go to all my models
Junior Member
Please can someone offer some help to resolve this pesky normals issue.

I have tried about 20 tests this evening, about 19 of them on my original wheel rim mesh, all failed with the "Your model has inverted normals in it" error.

I don't know how this can be, as the model appears fine in 3ds max.

I decided to go back to the drawing board and produce a simple version.

I uploaded this simplified model (56mm diameter, 23.5mm height), and still got the error.

There is nothing fancy in this mesh, so I am now officially flummoxed.

I'm loving Shapeways Very Happy (got a couple of items from other modelers earlier this week), but getting over these hurdles is proving almost insurmountable. Sad

Can anyone please shed some light as to what might be causing this?

I have attached a DAE file in mm units and can supply other formats if requested.

Re: Normals issue - simple wheel rim [message #3532 is a reply to message #3530 ] Thu, 26 March 2009 17:24 UTC Go to previous messageGo to next message
avatar AO  is currently offline AO
Messages: 76
Registered: September 2008
Go to my shop
Member
pimpmybricks,

Can you upload an stl.
I Can't open the .dae. An iges or step is also ok most of the times.
I would like to try to fix the file.

greetings AO
Re: Normals issue - simple wheel rim [message #3547 is a reply to message #3532 ] Fri, 27 March 2009 01:55 UTC Go to previous messageGo to next message
avatar pimpmybricks  is currently offline pimpmybricks
Messages: 2
Registered: March 2009
Go to all my models
Junior Member
I have attached an STL file for your inspection and would appreciate any clues as to what causes this and how I can avoid the normals error in future.

Thank you for your assistance on this.

Re: Normals issue - simple wheel rim [message #3556 is a reply to message #3547 ] Fri, 27 March 2009 08:42 UTC Go to previous message
avatar AO  is currently offline AO
Messages: 76
Registered: September 2008
Go to my shop
Member
Hi Pimpmybricks,

The object is very simple and should not cause problems if you model clean. I saw alot of shells, that cause non manifold problems. Did you use boleans?
The model contains alot of meshes that are not unified.
I tried to fix it there are 2 shells left. If its not printable its because of that.

Greetings AO



 
   
Previous Topic:threads
Next Topic: I do not understand the message

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.