Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Community » 3D modeler needed » Help: troubles with my model
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Help: troubles with my model [message #28699] Tue, 07 June 2011 06:56 UTC Go to next message
avatar ForceRelics  is currently offline ForceRelics
Messages: 6
Registered: May 2011
Go to my shop
Junior Member
Hi everyone,

I'm new to the 3D bussiness. But for a private project in need a design of mine printed.
I've drawn the model with Sketch-Up and exported it as a .dae file.
But everytime I upload the model, somehow there appears an extra "surface" inside the hollow cone I've drawn...

You can see what I mean here:
http://www.shapeways.com/model/271464/cone_speakerhouse.html ?gid=ug

http://www.shapeways.com/model/271465/cone_speakerhouse_atte mpt_2.html?gid=ug

When I open my file in programs like sketch up or Meshlab, these "extra surfaces" aren't there so I can't delete them... Can anyone help me out with this please?

Re: Help: troubles with my model [message #28700 is a reply to message #28699 ] Tue, 07 June 2011 07:36 UTC Go to previous messageGo to next message
avatar BAROBA  is currently offline BAROBA
Messages: 125
Registered: August 2008
Go to my shop
Senior Member
Can you attach them to a reply, I can't see them...
Re: Help: troubles with my model [message #28701 is a reply to message #28700 ] Tue, 07 June 2011 07:41 UTC Go to previous messageGo to next message
avatar ForceRelics  is currently offline ForceRelics
Messages: 6
Registered: May 2011
Go to my shop
Junior Member
Ok, I'll try:

Wen I open the .dae in any of my software programs, there does't seem anything wrong with it. But as soon as I try to have it printed, I get mails those extra "surfaces" are not printable...

Re: Help: troubles with my model [message #28709 is a reply to message #28701 ] Tue, 07 June 2011 08:23 UTC Go to previous messageGo to next message
avatar BAROBA  is currently offline BAROBA
Messages: 125
Registered: August 2008
Go to my shop
Senior Member
I fixed it Smile

I made it 120 mm big, I have no idea how big it should have been?
Let me know if the size is wrong.

Sketchup is not a good program to model in, it never shows how it will look like printed.. The dae I exported showed allot of errors.

Can you give a review in the 'modelers for hire ' section?

Thanks,

Rob

[Updated on: Tue, 07 June 2011 08:42 UTC]

Re: Help: troubles with my model [message #28711 is a reply to message #28709 ] Tue, 07 June 2011 08:27 UTC Go to previous messageGo to next message
avatar ForceRelics  is currently offline ForceRelics
Messages: 6
Registered: May 2011
Go to my shop
Junior Member
Hi Rob,
thanks a lot!

Could you please fix the size?
The diameter of the biggest circle (the thin ring just below the cone part) should be 33 mm

I'll leave feedback my friend, thanks a lot!

PS: what filetype did you save the file? I can't seem to open it nor upload it on the shapeway site...

[Updated on: Tue, 07 June 2011 08:32 UTC]

Re: Help: troubles with my model [message #28712 is a reply to message #28711 ] Tue, 07 June 2011 08:42 UTC Go to previous messageGo to next message
avatar BAROBA  is currently offline BAROBA
Messages: 125
Registered: August 2008
Go to my shop
Senior Member
Hi Mace,

I rescaled the model.
The file is a stl, a standard format that shapeways uses.
You can upload the zip, that is no problem.
I just uploaded it myself and it gave me no problems....
Try again with this version.

You can leave feedback here :
http://www.shapeways.com/forum/index.php?t=msg&th=2937&a mp;a mp;start=0&

Cheers,

Rob

added a new file

[Updated on: Tue, 07 June 2011 08:48 UTC]

Re: Help: troubles with my model [message #28713 is a reply to message #28712 ] Tue, 07 June 2011 08:46 UTC Go to previous messageGo to next message
avatar ForceRelics  is currently offline ForceRelics
Messages: 6
Registered: May 2011
Go to my shop
Junior Member
Hi Rob,

it seems something went wrong with your upload. I can't open the zip, nor can I upload it on the shapeways site... Can you please check it again?

I'm very sorry for this, you've done allready some much to help me.
Re: Help: troubles with my model [message #28714 is a reply to message #28713 ] Tue, 07 June 2011 08:49 UTC Go to previous messageGo to next message
avatar BAROBA  is currently offline BAROBA
Messages: 125
Registered: August 2008
Go to my shop
Senior Member
Strange...
Check my previous message for the new file..
Re: Help: troubles with my model [message #28715 is a reply to message #28714 ] Tue, 07 June 2011 08:57 UTC Go to previous messageGo to next message
avatar ForceRelics  is currently offline ForceRelics
Messages: 6
Registered: May 2011
Go to my shop
Junior Member
Jup! That did it! Thanks!
Feedback on the way Smile
I have a feeling our paths will cross again in the near future Wink
Re: Help: troubles with my model [message #28717 is a reply to message #28715 ] Tue, 07 June 2011 08:59 UTC Go to previous message
avatar BAROBA  is currently offline BAROBA
Messages: 125
Registered: August 2008
Go to my shop
Senior Member
Glad to be of service Smile

 
   
Previous Topic:SketchUp Help
Next Topic:Keychain-sized stainless model of left hand?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.