Home » Support » 3D Design » newbie help
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
newbie help [message #28574] Sat, 04 June 2011 03:28 UTC Go to next message
avatar denwy8  is currently offline denwy8
Messages: 8
Registered: February 2011
Go to my shop
Junior Member
Hello,

I am new here and I have a problem. I use 3ds max for my model and I have turbosmoothed it out. When I exported it into stl, obj, or wrl how come the object is not smooth at all? What should I do to fix this?

I want my uploaded model to look like the model i had in 3ds max
I have attached an image

Thank you so much

  • Attachment: help.png
    (Size: 110.82KB, Downloaded 67 time(s))


Industrial Designer and aspiring writer.

http://www.denisewy.com
http://denisewy.blogspot.com
Re: newbie help [message #28575 is a reply to message #28574 ] Sat, 04 June 2011 04:32 UTC Go to previous message
avatar sFsGaming  is currently offline sFsGaming
Messages: 80
Registered: January 2010
Go to my shop
Member
Believe it or not, it's the same model.

The reason it looks smooth in Max is because of how the shading has been applied to your object. In this case, all parts seem to be in one smoothing group.

If you were to go into Face or Element mode on your mesh and scroll down, you will see a dialog for Smoothing Groups.

If you were to remove all smoothing groups your model will look like it does here on Shapeways.

I would suggest perhaps adding another iteration or two in order to further smooth the actual geometry of your model. Unfortunately it might cause some pinching at the very top and very bottom of your model.

 
   
Previous Topic:Please help: My very first model could not be printed
Next Topic:Blender 3D Design

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.