Home »  » General Discussion » auto-render image VS. original model
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
auto-render image VS. original model [message #27321] Wed, 11 May 2011 20:38 UTC Go to next message
avatar Indyaner  is currently offline Indyaner
Messages: 2
Registered: May 2011
Go to all my models
Junior Member
Hello

I've tried my first upload of a Testobject and wonder, because the image the renderer automatic generated looks like the VRML2 was corrupted :/

Here is a link: Left the Auto-Render, right a simple C4D-Screenshot
http://f.666kb.com/i/btej9g34oomcc4h18.jpg

I've opened my the VRML after the export with C4D again and it looked good, so I went to upload it. Is the corrupted automatic renderimage a sign that my model at shapeways is corrupt or does only the automatic renderer build a strange render image?

I didnt ordered it by now, because of this. I also am a bit afrait at which point they will ask me which scale the Model will have. I've checked the "mm" Box at the upload. But I really wished there were someone who check back to me and asks "HEy, do you really want it that small/large? Is it correct that the overall size would be [value]?".

Any help for a beginner?


Greetings from Germany
Re: auto-render image VS. original model [message #27328 is a reply to message #27321 ] Wed, 11 May 2011 20:51 UTC Go to previous messageGo to next message
avatar Vandil  is currently offline Vandil
Messages: 24
Registered: January 2011
Go to all my models
Junior Member
It has been my experience that if a design is missing pieces or has invisible pieces after being uploaded to Shapeways and displayed in Shapeways 3d mode. These missing pieces will not print.

At least in my case it's usually due to inverted normals or mirrored internal geometry.


Uva uvam vivendo varia
Re: auto-render image VS. original model [message #27333 is a reply to message #27321 ] Wed, 11 May 2011 21:09 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3109
Registered: June 2010
Go to my shop
Senior Member
For the size/value issue, grab yourself a copy of NetFabb Basic - NetFabb is also good at fixing other issues as well as having measuring tools for checking wall thicknesses etc.

Generally when a model has missing parts after upload, it is because there is areas where two or more faces occupy the same space, Mesh Medic (Shapeways automated fix-it software) does what is logical for your model, which is not always what you intended to happen.

If you're still getting issues, please feel free to PM me and I'll see what I can do to help you out.

Paul

Re: auto-render image VS. original model [message #27336 is a reply to message #27333 ] Wed, 11 May 2011 21:26 UTC Go to previous messageGo to next message
avatar Indyaner  is currently offline Indyaner
Messages: 2
Registered: May 2011
Go to all my models
Junior Member
Thank for the Reply Vandil and stop4Stuff

Vandil, did you experienced these problems only when your Render-Image was broken or were the 3D-View as well broken?
I ask because, in the 3D-View on the Site the Model looks quite good:
http://f.666kb.com/i/bteki20rm1udzmxq4.jpg


@stop4Stuff
Thanks for the Tips. I will take a look into this and write her eor via PM when I have any other questions.
The thing is, that in the Tutorial for C4D at shapeways the author said that we should not work with boolean. I get it why, but I converted all my Objects to Polygone-Objects, Combinded the resultet elements and even optimzed the Points by merging everypoint that is nearer than 0.5 mm to each other. Just to get a completed Model without any lose points. I cant work without Boolean. Its my tool of choice. Yo yes, I will give your Tips defently a try. Thanks.


Indyaner
Re: auto-render image VS. original model [message #27338 is a reply to message #27336 ] Wed, 11 May 2011 21:31 UTC Go to previous message
avatar Vandil  is currently offline Vandil
Messages: 24
Registered: January 2011
Go to all my models
Junior Member
Only when pieces are missing from Shapeways 3d view after upload. They generally display correctly in Meshlab.


Uva uvam vivendo varia

 
   
Previous Topic:FUD ?
Next Topic:3D scanner is already in your pocket?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.