Home » Support » 3D Design » Uploading removes parts
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Uploading removes parts [message #23574] Tue, 08 February 2011 17:40 UTC Go to next message
avatar Lonecoon  is currently offline Lonecoon
Messages: 6
Registered: March 2010
Go to my shop
Junior Member
Upon uploading my model: Shapeways uploader cut off parts of it.

What's going on here? I designed the part in Sketch up, export, then convert to .STL. Next it goes through NetFabb Studio to clean it up, and finall into Accutrans for final check and scaling.

What am I doing wrong? .stl files is included.

Re: Uploading removes parts [message #23579 is a reply to message #23574 ] Tue, 08 February 2011 18:11 UTC Go to previous messageGo to next message
avatar stonysmith  is currently offline stonysmith
Messages: 1874
Registered: August 2008
Go to my shop
Senior Member
moderator
One of the programs flipped a ton of your triangles. That STL is seriously messed up.

If you are usign Accutrans for scaling only then I would suggest that do the scaling in NetFabb.
Re: Uploading removes parts [message #23959 is a reply to message #23579 ] Thu, 17 February 2011 09:39 UTC Go to previous messageGo to next message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Senior Member
Mesh Medic can only solve so much - if there are way too many errors in a model, it's bound to fail.

I've forwarded your message to our developers - maybe they can use it to improve our Mesh Medic.

Thanks!

Bart


Community Manager Europe | Shapeways
Re: Uploading removes parts [message #24060 is a reply to message #23574 ] Sat, 19 February 2011 14:42 UTC Go to previous messageGo to next message
avatar Eeppium  is currently offline Eeppium
Messages: 133
Registered: May 2009
Go to my shop
Senior Member
Hi.

I studied your model and found many vertices that were used by many different objects, this usually causes an error when uploading a model.

also i noticed many areas where you had used boolean operations. I personally avoid using boolean as much as possible cos it basically destroyes the polyflow of the mesh and creates a lot of interlapping vertices.

I made an example of how it is safer to model a similar object without using boolean. mesh can tell more that 1001 words Wink

Re: Uploading removes parts [message #24071 is a reply to message #24060 ] Sun, 20 February 2011 04:42 UTC Go to previous message
avatar Lonecoon  is currently offline Lonecoon
Messages: 6
Registered: March 2010
Go to my shop
Junior Member
I found that part of my problem was that I was using Sketch Up and it was inserting a lot of its own internal geometry. By taking away the internal geometry and making sure the faces were properly oriented, the problem solved itself, and my sculpts are coming across properly now.

Thanks for all the information.

 
   
Previous Topic:Upload preview displays differently then actual object
Next Topic:No hole for hollow detail?

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.