Home » Community » Shapeways Shops » Changes to max cost of a co-creator
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Changes to max cost of a co-creator [message #23027] Tue, 25 January 2011 20:21 UTC Go to next message
avatar pittance  is currently offline pittance
Messages: 23
Registered: March 2010
Go to my shop
Junior Member
I'm not sure if I'm doing something wrong but I've tried to change the maximum cost of a co-creator (I had a problem with the code I use to create it that left material where I don't really need it) and I can't.

I've unpublished the template to see if I can change the settings but the one I need (the maximum cost) is still greyed out. Is there a way to fix this?

Thanks for any help...

Chris
Re: Changes to max cost of a co-creator [message #23033 is a reply to message #23027 ] Tue, 25 January 2011 21:10 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5107
Registered: September 2008
Go to my shop
Senior Member
I work here
Did you change the volume?


The Mad Moder
michael@shapeways.com
Re: Changes to max cost of a co-creator [message #23072 is a reply to message #23033 ] Wed, 26 January 2011 20:47 UTC Go to previous messageGo to next message
avatar pittance  is currently offline pittance
Messages: 23
Registered: March 2010
Go to my shop
Junior Member
Yes - I've changed the generator code so that any model made with it can now have a slightly lower volume.

I tried updating the model with a new one from the new code and the current volume changes but it doesn't seem to want to allow me to change the maximum value at any point.

Re: Changes to max cost of a co-creator [message #23073 is a reply to message #23027 ] Wed, 26 January 2011 20:52 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5107
Registered: September 2008
Go to my shop
Senior Member
I work here
I'm a little confused, what do you mean by the maximum cost? Can you put up a screen shot of the area you're referring to?


The Mad Moder
michael@shapeways.com
Re: Changes to max cost of a co-creator [message #23113 is a reply to message #23073 ] Thu, 27 January 2011 20:14 UTC Go to previous messageGo to next message
avatar pittance  is currently offline pittance
Messages: 23
Registered: March 2010
Go to my shop
Junior Member
This is the 'Manage Template Details' section of the design's page that I got to from 'My Designs'

I've attached a screenshot of what this section looked like when I un-published the co-creator just now - the maximum volume is at the bottom and is now incorrect, the current volume is OK (it's the volume of the model that's shown in the picture illustrating the co-creator).
index.php?t=getfile&id=6825&private=0
I entered the max volume when I first converted the model into a co-creator but I now can't change this number.

Re: Changes to max cost of a co-creator [message #23114 is a reply to message #23027 ] Thu, 27 January 2011 20:21 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5107
Registered: September 2008
Go to my shop
Senior Member
I work here
Ah, so I figured. I'll inform the powers that be.


The Mad Moder
michael@shapeways.com
Re: Changes to max cost of a co-creator [message #23154 is a reply to message #23027 ] Fri, 28 January 2011 16:09 UTC Go to previous messageGo to next message
Anonymous Coward
I'm guessing this is a one-off glitch and not a platform problem, so we'll QA and see what we can find. At the moment I can reassure you that this issue is on our radar!
Re: Changes to max cost of a co-creator [message #23200 is a reply to message #23154 ] Sun, 30 January 2011 11:19 UTC Go to previous message
avatar barrys  is currently offline barrys
Messages: 116
Registered: May 2010
Go to all my models
Senior Member
I work here
Hi pittance,

On the screenshot you provide, the max volume doesn't appear to be greyed out, nor that you couldn't change it. I tried a random cocreator of myself and it does seem to work ok. Can you tell me the model id or title that seems to be a problem with.


Barry

 
   
Previous Topic:Bugging 3d viewer java applet
Next Topic:option to set markup for all materials