Home » Support » 3D Applications » Manifold problems in VRML
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Re: Manifold problems in VRML [message #18775 is a reply to message #13487 ] Thu, 07 October 2010 02:31 UTC Go to previous message
avatar lensman  is currently offline lensman
Messages: 1586
Registered: December 2009
Go to my shop
Shapie Expert
I know this thread is a bit old but I'm hoping that a solution has been found...

I have updated a normal stl model with no problems (in fact checking it in MiniMagics it had zero problems).

Now, I've taken that same model, (created in Rhino and exported as stl) and have exported it as an obj file.

Then I imported it into ZBrush, saved as a native ztl file and re-opened it. I did some polypainting on it and used the 3D Printing Exporter plug-in to create a wrl file. NOW when uploading to Shapeways it has all sorts of manifold issues that are just totally un-repairable.

I have tried MANY work-arounds to try and solve this problem but at this point I'm going to have to give up on colour models...

Just for the record I WAS able to create a successful colour model starting from scratch from DIRECTLY within ZBrush but since almost none of my models are designed this way it doesn't help.

It just seems that importing models and then exporting them creates the problems...

Glenn



Glenn ------ My Website Third Dimension Jewellery

Pages (2): [ «    1  2] 
   
Previous Topic:Blender - smooth or solid
Next Topic:Viewing upload virtual models

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.