Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » 3D Applications » Exporting issues...
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Exporting issues... [message #17550] Fri, 10 September 2010 19:58 UTC Go to next message
avatar Charmed_Life_Designs  is currently offline Charmed_Life_Designs
Messages: 118
Registered: February 2010
Go to my shop
Senior Member
Hey all,

You may recognize my model Love Makes the World Go 'Round from the Full Color Student Contest. ()

As the first prize, I was going to get a free print of my model, but as a complete newb to designing for 3d printing, I ran into multiple wall thickness issues. I believe I've finally fixed all of them. The problem is my computer: it broke. So after months of struggles, I've finally got both my model and my computer working again. However, it seems that when I switched from Windows to Linux, Blender decided it didn't want to cooperate. Now, when I export the model to .x3d or .wrl, it gets damaged in the export. The entire model becomes non-manifold in .wrl, and I can't even reimport the .x3d to see what went wrong there (blender crashes. Epically.).

My humble request to you, the Shapeways community, is simple: Take this model, open it in Blender, and hit 'export'. Get it in a color-friendly format. Reimport it to make sure it didn't turn into say, a complete chaotic mess of random polygons during the export (that has actually happened to me. Go figure.), and you're done. No fancy model fixes needed, just a simple export and reimport check.

I had originally planned to make this a co-creator model, but between the scaling I had to do to get it up to size (I'm sure this will be an absurdly expensive print... Well, absurd for someone on a college student's budget) and the fact that I can't seem to export color models myself... I will count myself lucky if I can get this printed before Shapeways loses patience with me.

Thank you in advance for any help you can provide in this matter.

  • Attachment: LMTWGR.blend
    (Size: 711.67KB, Downloaded 90 time(s))


When in doubt... Duct tape!
Re: Exporting issues... [message #17554 is a reply to message #17550 ] Fri, 10 September 2010 21:42 UTC Go to previous messageGo to next message
avatar Inlite  is currently offline Inlite
Messages: 116
Registered: June 2009
Go to my shop
Senior Member
heya, I looked at your model but it seems you havent packed the earth texture into the file?
Re: Exporting issues... [message #17560 is a reply to message #17554 ] Fri, 10 September 2010 22:45 UTC Go to previous message
avatar Charmed_Life_Designs  is currently offline Charmed_Life_Designs
Messages: 118
Registered: February 2010
Go to my shop
Senior Member
Oops, here's the one I meant to upload. Heh, sorry 'bout that. I guess that's what I get for using really similar filenames and not looking at the extension.

  • Attachment: LMTWGR.zip
    (Size: 1.16MB, Downloaded 84 time(s))


When in doubt... Duct tape!

 
   
Previous Topic:Blender tutorial request
Next Topic:smooth surface

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.