Home » Support » 3D Applications » Blender problem
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Blender problem [message #16042] Fri, 13 August 2010 17:41 UTC Go to next message
avatar photosfromrob  is currently offline photosfromrob
Messages: 112
Registered: August 2009
Go to my shop
Senior Member
I have 2.49b and it runs fine. I installed 2.53 and it won't run. I get an error: This application has requested the RunTime to terminate it in an unusual way.....
Any ideas?

[Updated on: Fri, 13 August 2010 17:42 UTC]

Re: Blender problem [message #16045 is a reply to message #16042 ] Fri, 13 August 2010 18:38 UTC Go to previous messageGo to next message
avatar LincolnK  is currently offline LincolnK
Messages: 359
Registered: July 2010
Go to my shop
Senior Member
I would try uninstalling it and reinstalling it again.

Can you tell if the proper version of python was installed?

If not, that would be the problem.

I have been using 2.53 for a while now, and while it does crash and have problems from time to time, it does work most of the time.


For special discounts and news add us on Facebook: https://www.facebook.com/Craftosterone
www.Craftosterone.com
http://www.shapeways.com/shops/novakingway
Re: Blender problem [message #16082 is a reply to message #16045 ] Sat, 14 August 2010 17:16 UTC Go to previous messageGo to next message
avatar photosfromrob  is currently offline photosfromrob
Messages: 112
Registered: August 2009
Go to my shop
Senior Member
tried that....didn't help and Python 2.6.3 is the one it's built with.

thanks for your help.
Re: Blender problem [message #16124 is a reply to message #16082 ] Sun, 15 August 2010 19:21 UTC Go to previous message
avatar bartv  is currently offline bartv
Messages: 1668
Registered: December 2007
Go to my shop
Senior Member
Hi Rob,

try posting this on the BlenderArtists.org forums - you may have better luck there. Also, you should mention which operating system you use (Blender runs on almost every OS out there).

Bart


Community Manager Europe | Shapeways

 
   
Previous Topic:Problem with volume calculation
Next Topic:Blender: boolean union losing faces

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.