Home » Support » 3D Applications » Got really stuck again.
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Got really stuck again. [message #12882] Sat, 15 May 2010 12:25 UTC Go to next message
avatar gharryh  is currently offline gharryh
Messages: 37
Registered: April 2010
Go to my shop
Member
Hi all,

Now i got stuck again with creating a simple model.
It hasn't funny things, just plain walls with holes in it.

I create these using Microstation.
Start with a solid flat shape, punching the holes.
I then render that part to check if the holes are there.

Then i extract that part as a solid to get the correct wall thickness.
Thats all i do and even then there are many errors.
See the attached picture that Shapeways return.

Could anyone pleeease explain me in a simple language what i am doing wrong. Dont opt for buying a other drawing package be-course there is no budget for that.

harry

  • Attachment: Capture.JPG
    (Size: 159.52KB, Downloaded 158 time(s))

Re: Got really stuck again. [message #12884 is a reply to message #12882 ] Sat, 15 May 2010 14:01 UTC Go to previous messageGo to next message
avatar rawkstar320  is currently offline rawkstar320
Messages: 415
Registered: January 2009
Go to my shop
Senior Member
what software are you using to create the model?


Aut Viam Inveniam Aut Faciam
Check out http://JakeDrews.Com and http://WondrousWidgets.Com for more designs by Jake!
Re: Got really stuck again. [message #12886 is a reply to message #12882 ] Sat, 15 May 2010 15:23 UTC Go to previous messageGo to next message
avatar gharryh  is currently offline gharryh
Messages: 37
Registered: April 2010
Go to my shop
Member
As i stated i am using Bently Microstation 2004 v8i
Then export it to a .wrl and with AcuuTrans3D to a dea file
Re: Got really stuck again. [message #12892 is a reply to message #12886 ] Sat, 15 May 2010 23:03 UTC Go to previous messageGo to next message
avatar akeno  is currently offline akeno
Messages: 114
Registered: May 2009
Go to all my models
Senior Member
export in stl and fix in netfabb for free.
Re: Got really stuck again. [message #12913 is a reply to message #12882 ] Mon, 17 May 2010 12:39 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
Are you unioning them in Microstation before export? It appears you have internal meshes because the individual pieces aren't joined. They just overlap.


The Mad Moder
michael@shapeways.com
Re: Got really stuck again. [message #12948 is a reply to message #12882 ] Mon, 17 May 2010 19:44 UTC Go to previous messageGo to next message
avatar gharryh  is currently offline gharryh
Messages: 37
Registered: April 2010
Go to my shop
Member
OK i did some rethinking after your overlap remark.
As i produce a 3d model it doent care about over lapping but 3D printing does.
So i redrawn a part of the construction with no overlaps.
And after that i created a union of the tree parts.
http://www.shapeways.com/model/120120/dg2421_1_45_scale.html
On strange problem still occourse with microstation during unions.
If executed in a certain view it may result in a error and not in a other view.

[Updated on: Mon, 17 May 2010 19:47 UTC]

Re: Got really stuck again. [message #12951 is a reply to message #12882 ] Mon, 17 May 2010 19:55 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
The view thing is odd. I think you have your item set to private, as your link tells me I'm not allowed to view it.


The Mad Moder
michael@shapeways.com
Re: Got really stuck again. [message #12963 is a reply to message #12951 ] Tue, 18 May 2010 13:50 UTC Go to previous messageGo to next message
avatar gharryh  is currently offline gharryh
Messages: 37
Registered: April 2010
Go to my shop
Member
Its visible now
Re: Got really stuck again. [message #12967 is a reply to message #12882 ] Tue, 18 May 2010 14:22 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5113
Registered: September 2008
Go to my shop
Senior Member
I work here
Looks like we're making progress, do you need any more assistance at the moment, or are you moving forward?


The Mad Moder
michael@shapeways.com
Re: Got really stuck again. [message #12971 is a reply to message #12967 ] Tue, 18 May 2010 14:41 UTC Go to previous message
avatar gharryh  is currently offline gharryh
Messages: 37
Registered: April 2010
Go to my shop
Member
I will try to complete the model tonight. Hope that all wil got OK Rolling Eyes . Will keep you informed.

 
   
Previous Topic:Rhino question; constructing gears
Next Topic:Lightwave VRML export