Home » Support » 3D Design » Nebwie needs help: simple extrusion doesn not work!
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Nebwie needs help: simple extrusion doesn not work! [message #10966] Fri, 19 March 2010 15:31 UTC Go to next message
avatar quirxi  is currently offline quirxi
Messages: 6
Registered: February 2009
Go to my shop
Junior Member
Hello,

have drawn a simple path in inkscape and extruded it with blender, which was not really a problem.
After that I exported the model into x3d and uploaded it to shapeways.
Then I received a mail that said that upload was successful, although something had to be fixed. But when you take a close look at the rendering they have done you can see that the model has some strange edges etc.
See here: http://www.shapeways.com/model/103251/tesselating_lizard.htm l

Trying to let the model print out by the shapeways team I received a email where they told me that the model has some too small dimensions.
But this just cannot be true since the model is really not very fancy, and there are no small dimensions ...

Maybe someone can give me some advice or help me to track down the error ?

I am really sorry that I have to bother you with this, but since I have spend almost two days with this I am close to give up ... Sad

thanks,
quirxi

  • Attachment: lizard.zip
    (Size: 163.76KB, Downloaded 122 time(s))


_ . _ .
(_||_|||>
Re: Nebwie needs help: simple extrusion doesn not work! [message #10967 is a reply to message #10966 ] Fri, 19 March 2010 15:59 UTC Go to previous messageGo to next message
avatar Youknowwho4eva  is currently offline Youknowwho4eva
Messages: 5734
Registered: September 2008
Go to my shop
Shapie Expert
I work here
When I try to open your x3d I get an error, and you blend file wont export anything... The other file I don't know what it is.

If you can put up a dxf of the outline, I'll gladly extrude and export it for you.

[Updated on: Fri, 19 March 2010 16:03 UTC]


I learned a long time ago the wisest thing I can do is be on my own side, be an advocate for myself and others like me. -Maya Angelou
michael@shapeways.com Community Advocate
Re: Nebwie needs help: simple extrusion doesn not work! [message #10977 is a reply to message #10966 ] Sat, 20 March 2010 00:54 UTC Go to previous messageGo to next message
avatar quirxi  is currently offline quirxi
Messages: 6
Registered: February 2009
Go to my shop
Junior Member
Hello,


thank you very much for your help !
I have tried to generate a reasonable dxf file from that path, which was not easy at all ...
I hope you can open the attached files ?



thanks,
quirxi

  • Attachment: lizard01.dxf
    (Size: 33.53KB, Downloaded 122 time(s))

  • Attachment: lizard02.dxf
    (Size: 27.52KB, Downloaded 104 time(s))


_ . _ .
(_||_|||>
Re: Nebwie needs help: simple extrusion doesn not work! [message #10980 is a reply to message #10977 ] Sat, 20 March 2010 02:25 UTC Go to previous messageGo to next message
avatar GHP  is currently offline GHP
Messages: 118
Registered: October 2009
Go to my shop
Senior Member
Your svg file appears to contain 7 different curves, 5 of them giving parts of the outline of the lizard, one giving the filled outline of the lizard, and one stray. I suggest that you import these into Blender as separate objects and select and extrude just the filled outline. You will then need to convert your extruded curve into a mesh, using Alt-C. Don't export it as an X3D file - Blender doesn't seem to be able to save these correctly. I would suggest using STL with millimetres or inches as the units instead of VRML, unless you plan to import this as a colored object for the full-color sandstone. Shapeways (and Blender) can sometimes have difficulties with objects scaled in metres because of the very small numbers used.
Re: Nebwie needs help: simple extrusion doesn not work! [message #10982 is a reply to message #10980 ] Sat, 20 March 2010 09:45 UTC Go to previous messageGo to next message
avatar quirxi  is currently offline quirxi
Messages: 6
Registered: February 2009
Go to my shop
Junior Member
Hello,

thanks for the reply!
The problem is the way how these tesselating things are constructed,
They are a combination of different curves where one curve can be the outside in one part of the drawing and the inside in another part of the drawing.
But I have tried to group these together which did look ok in inkscape ?
Since blender did not recognize the inside and the outside properly I had to fill the drawing, which resulted in another outline, but helped blender to construct a closed shape. Where did you see the stray curve ? I could not see it, altough it has happened that in blender once such a curve appeared, which was not visible in inkscape.

Thanks for you help, I will try to import the shape as single curves into blender now and try to combine it in there.


thanks,
quirxi


_ . _ .
(_||_|||>
Re: Nebwie needs help: simple extrusion doesn not work! [message #10989 is a reply to message #10966 ] Sat, 20 March 2010 17:59 UTC Go to previous message
avatar quirxi  is currently offline quirxi
Messages: 6
Registered: February 2009
Go to my shop
Junior Member
Hey,

thanks all for your help - I think have solved the problem now.
Removing some of the single curves and exporting them to stl seems to do the job.
At least I hope so since I have not printed them out yet Smile


thanks and regards,
quirxi


_ . _ .
(_||_|||>

 
   
Previous Topic:Deleting Disjointed meshes in Rhino
Next Topic:Need fix

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.