Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » 3D Design » Need fix
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon5.gif  Need fix [message #10974] Fri, 19 March 2010 21:38 UTC Go to next message
avatar WhereMyShapesAre  is currently offline WhereMyShapesAre
Messages: 3
Registered: March 2010
Go to all my models
Junior Member
A file I recently tried to upload had this sequence of problems.
Sixteen bad edges,
two bad contours,
five shells,
two possible noise shells,
one hundred and sixty-eight overlapping triangles, and
one hundred and thirty-one intersecting triangles.

Who can help me with fixing all of those, and how if so?

Re: Need fix [message #11001 is a reply to message #10974 ] Sun, 21 March 2010 17:39 UTC Go to previous messageGo to next message
avatar dymihail  is currently offline dymihail
Messages: 53
Registered: August 2008
Go to all my models
Member
Put it in STL and I'll have a go at it.
Re: Need fix [message #11005 is a reply to message #10974 ] Mon, 22 March 2010 02:26 UTC Go to previous messageGo to next message
avatar WhereMyShapesAre  is currently offline WhereMyShapesAre
Messages: 3
Registered: March 2010
Go to all my models
Junior Member
Let's see if this works.

Re: Need fix [message #11016 is a reply to message #10974 ] Mon, 22 March 2010 13:07 UTC Go to previous messageGo to next message
avatar iguffick  is currently offline iguffick
Messages: 74
Registered: April 2009
Go to all my models
Member
Check your PM !

You sent me a PM asking for help on this model, I replied back both telling you what was wrong and with a fixed model !
Re: Need fix [message #11025 is a reply to message #11016 ] Mon, 22 March 2010 17:39 UTC Go to previous messageGo to next message
avatar WhereMyShapesAre  is currently offline WhereMyShapesAre
Messages: 3
Registered: March 2010
Go to all my models
Junior Member
This mainly to Ian:

This is an apology for bothering you, if that was what I did. Uh Oh Rolling Eyes Embarassed
Re: Need fix [message #11027 is a reply to message #10974 ] Mon, 22 March 2010 18:36 UTC Go to previous message
avatar iguffick  is currently offline iguffick
Messages: 74
Registered: April 2009
Go to all my models
Member
You have not bothered me, but as you are still posting for help, I presume you haven't seen the PM I sent you.

I was just reminding you to check your private messaging!

BR,
Ian.

 
   
Previous Topic:Nebwie needs help: simple extrusion doesn not work!
Next Topic:Color Model

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.